Profile Picture

Update Character's Outdated CC1 Morphs to CC3

Posted By danmiller Last Year
You don't have permission to rate!
Author
Message
danmiller
danmiller
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 182, Visits: 820
When I start CC3 and get past the splash screen, I get a message pop up that reads:

Would you like to update this character's outdated CC1 morphs to CC3? You can also click "More" to download the refined Essential Morph slider pack for CC3.

How do I fix this problem? I've already said 'OK' a dozen times and that doesn't do anything. When I click on 'More' it takes me to my order history. I already downloaded and installed CC Essential Morphs & Skin and CC Essential Clothing & Fabric. I don't see an essential morph slider pack in my downloads. So I don't know what it needs. Any ideas?

https://forum.reallusion.com/uploads/images/a9669bc2-cb82-4abf-9f9a-94da.jpg
CtrlZ
CtrlZ
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)Distinguished Member (2.7K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 291, Visits: 3.3K
do you own essential morphs and skin? if so find it in your order history and download it again and it will be updated!

Gary 




Home built liquid cooled AMD Ryzen 7 1800X cpu (8 core 16 thread) 4.0GHz,  2x GTX 1080 ti (11gb) SLI, ASUS Crosshair VI Hero motherboard, 64 GB RAM, 500 GB SSD (Samsung 850 EVO) 6 TB HD's 4K monitor.
                                                                                                                                  
animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 11.5K, Visits: 20.1K
I Installed Morph and Skin for CC3, and I also get this message every time.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Edited
Last Year by animagic
danmiller
danmiller
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 182, Visits: 820
I did install it and still get the message as well.
Rampa
Rampa
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (25.5K reputation)Distinguished Member (25.5K reputation)Distinguished Member (25.5K reputation)Distinguished Member (25.5K reputation)Distinguished Member (25.5K reputation)Distinguished Member (25.5K reputation)Distinguished Member (25.5K reputation)Distinguished Member (25.5K reputation)Distinguished Member (25.5K reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 7.1K, Visits: 38.2K
You get that message if you moved over the old morph pack from your previous CC installation. You can click yes and have it update the morphs (for that session), or go ahead and hit the more to download the updated pack.

This only applies if you have the pack, which seems to be the case here. Smile
Edited
Last Year by Rampa
animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 11.5K, Visits: 20.1K
As I said, I installed the updated pack, but still no dice.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


danmiller
danmiller
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 182, Visits: 820
So I remain confused. Do I need to install the pack again? I do recall it asking me if I wanted to move over the old stuff, I don't recall how it was worded now, and I said yes plus do a backup. Is that the root of the problem? If so what do I do now to fix it? Thanks.
animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 11.5K, Visits: 20.1K
danmiller (9/28/2018)
So I remain confused. Do I need to install the pack again? I do recall it asking me if I wanted to move over the old stuff, I don't recall how it was worded now, and I said yes plus do a backup. Is that the root of the problem? If so what do I do now to fix it? Thanks.

My guess is that doing a backup is the problem, because that's what I did as well. I feel that the option should not have been provided if it causes this message.

So I guess I will completely uninstall and start over.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


danmiller
danmiller
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 182, Visits: 820
I removed the backups but that didn't make any difference. I manually removed them from:

CC3 Folders\Template\Character Creator 3 Template\Skin\Normal\Essential Skin\ backup\2018-09-27-18-58-08
CC3 Folders\Template\Character Creator 3 Template\Permissions\ backup\2018-09-27-18-58-08
CC3 Folders\Template\Character Creator 3 Template\AvatarMorphPreset\Full Body\Essential Morphs\ backup\2018-09-27-18-58-08
duchess110
duchess110
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 2.0K, Visits: 15.3K
I was also getting the same problem with the splash screen offering to update the character.
I also own the cc2 version of the Essentials Bundle but did not select the option to do a backup, but like the others here getting the annoying splash screen every
time I opened CC3.
What I did seems to be working and has stopped this is to
1- Select Yes which updated the Character
2 - Across the top row go to Windows
3 - Workspace
4 - Save Layout.
Closed CC3
Next time I opened it no splash screen.
Hope this helps.





Duchess Designs Store 





Reading This Topic