Update Character's Outdated CC1 Morphs to CC3


https://forum.reallusion.com/Topic383742.aspx
Print Topic | Close Window

By Rampa - Last Year
You get that message if you moved over the old morph pack from your previous CC installation. You can click yes and have it update the morphs (for that session), or go ahead and hit the more to download the updated pack.

This only applies if you have the pack, which seems to be the case here. Smile
By duchess110 - Last Year
I was also getting the same problem with the splash screen offering to update the character.
I also own the cc2 version of the Essentials Bundle but did not select the option to do a backup, but like the others here getting the annoying splash screen every
time I opened CC3.
What I did seems to be working and has stopped this is to
1- Select Yes which updated the Character
2 - Across the top row go to Windows
3 - Workspace
4 - Save Layout.
Closed CC3
Next time I opened it no splash screen.
Hope this helps.



By animagic - Last Year
As I said, I installed the updated pack, but still no dice.
By animagic - Last Year
I noticed that the naming in CC3 is different for some items: "Mackup_..." instead of "Makeup_...", so those would never be overwritten.
By animagic - Last Year
danmiller (9/28/2018)
So I remain confused. Do I need to install the pack again? I do recall it asking me if I wanted to move over the old stuff, I don't recall how it was worded now, and I said yes plus do a backup. Is that the root of the problem? If so what do I do now to fix it? Thanks.

My guess is that doing a backup is the problem, because that's what I did as well. I feel that the option should not have been provided if it causes this message.

So I guess I will completely uninstall and start over.
By danmiller - Last Year
When I start CC3 and get past the splash screen, I get a message pop up that reads:

Would you like to update this character's outdated CC1 morphs to CC3? You can also click "More" to download the refined Essential Morph slider pack for CC3.

How do I fix this problem? I've already said 'OK' a dozen times and that doesn't do anything. When I click on 'More' it takes me to my order history. I already downloaded and installed CC Essential Morphs & Skin and CC Essential Clothing & Fabric. I don't see an essential morph slider pack in my downloads. So I don't know what it needs. Any ideas?

https://forum.reallusion.com/uploads/images/a9669bc2-cb82-4abf-9f9a-94da.jpg
By danmiller - Last Year
I removed the backups but that didn't make any difference. I manually removed them from:

CC3 Folders\Template\Character Creator 3 Template\Skin\Normal\Essential Skin\ backup\2018-09-27-18-58-08
CC3 Folders\Template\Character Creator 3 Template\Permissions\ backup\2018-09-27-18-58-08
CC3 Folders\Template\Character Creator 3 Template\AvatarMorphPreset\Full Body\Essential Morphs\ backup\2018-09-27-18-58-08
By danmiller - Last Year
Unfortunately it didn't work on my end. I selected OK to update the character's outdated CC1 morphs to CC3, then saved the layout. After restart I got the normal splash screen, but as soon as I close it, I get the pop up message about the outdated CC1 morphs again. 
By danmiller - Last Year
So I remain confused. Do I need to install the pack again? I do recall it asking me if I wanted to move over the old stuff, I don't recall how it was worded now, and I said yes plus do a backup. Is that the root of the problem? If so what do I do now to fix it? Thanks.
By animagic - Last Year
I Installed Morph and Skin for CC3, and I also get this message every time.
By danmiller - Last Year
No problem and thanks for sharing the info. I'm sure they will have a few bugs to work out that will take some time. Probably in a future update. For now I can work, just annoying   Smile
By danmiller - Last Year
I did install it and still get the message as well.
By CtrlZ - Last Year
do you own essential morphs and skin? if so find it in your order history and download it again and it will be updated!

Gary 
By duchess110 - Last Year
Hi danmiller
Sorry to see that it did not work for you.
Strange though that we both got the same annoying message about changing cc1 to cc3 and that you had done a backup and I opted not to.
So perhaps creating the backup is not the cause of the problem.
The fix I suggested is still working for me so lets hope RL will sort this issue out soon.


edit due to typing error