Profile Picture

Program Crashes

Posted By EvilGenius 6 Years Ago
You don't have permission to rate!
Author
Message
EvilGenius
EvilGenius
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 143, Visits: 498
On more than on instance I have lost some of my work because the program has crashed.

I have gotten used to having to save on a regular basis but honestly, I shouldn't have to. After looking into how to fix this issue once and for all I came across a forum posting in 2010 addressing the same issue. Here is a screenshot of that post
=====================================================================



=====================================================================

I attempted to perform this "fix" but my REALLUSION folder was not found in my registry in the area it was supposed to be in. The only suggestion as to why would be that maybe this method was not for a Windows 7 machine.

Can someone point me in the right direction? I did a registry search and found some of the reg files for the program but I do not want to alter the wrong file.



======================================================
Radio Personality/Journalist
Edited
6 Years Ago by EvilGenius
jlittle
jlittle
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 1.5K, Visits: 11.9K
On a Win 7 machine the path is as follows:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Reallusion\CrazyTalk Animator\1.0


Jeff





See my CTA Tutorials on the YouTube channel CTAStepByStep
Check out EZColors for CTA. The easy way to change Render Styled (RS) colors.

EvilGenius
EvilGenius
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 143, Visits: 498
jlittle (4/9/2013)
On a Win 7 machine the path is as follows:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Reallusion\CrazyTalk Animator\1.0

Jeff


Thanks Jeff, seems like that was it.



======================================================
Radio Personality/Journalist
EvilGenius
EvilGenius
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 143, Visits: 498
Unfortunately, that did not fix my issue.





======================================================
Radio Personality/Journalist
Peter (RL)
Peter (RL)
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)Distinguished Member (51.9K reputation)

Group: Administrators
Last Active: 27 minutes ago
Posts: 15.9K, Visits: 24.1K
EvilGenius (4/9/2013)
Unfortunately, that did not fix my issue.

Have you contacted our Support department regarding this problem?

If you supply your dxdiag.txt file we will be able to check your system for any obvious causes of the problem. Please use the Support Form below.

http://www.reallusion.com/CustomerSupport/User/QForm.aspx

Thanks.

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic