Profile Picture

Edit Motion Layer is creating a single frame for that motion and not blending with the next keyframe...

Posted By Vault309 2 Years Ago
You don't have permission to rate!

Edit Motion Layer is creating a single frame for that motion and not...

Author
Message
Vault309
Vault309
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (176 reputation)Junior Member (176 reputation)Junior Member (176 reputation)Junior Member (176 reputation)Junior Member (176 reputation)Junior Member (176 reputation)Junior Member (176 reputation)Junior Member (176 reputation)Junior Member (176 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 11, Visits: 445
I'm not sure if this is something I did, or if the iClone8 program is bugging out, but ive been working on multiple scenes and havent run into this issue yet. Basically when I use Edit Motion Layer and add my keyframes for movement, it wont blend and create the animation, just the single keyframe I made. No blending between point A and point B, so it just snaps from point to point. Not sure if I hit something to switch it to that, or if its a bug in the program.  If anyone could help, I would truly be grateful!
4u2ges
This post has been flagged as an answer
4u2ges
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)Distinguished Member (20.6K reputation)

Group: Forum Members
Last Active: 57 minutes ago
Posts: 5.0K, Visits: 15.9K
You probably turned Auto-Extend off

https://forum.reallusion.com/uploads/images/86a5d2dd-7ec2-4827-865f-4279.jpg







Reading This Topic