Profile Picture

Cartoon Animator 5 Phonemes for Morph Based face

Posted By Misery Guts Last Year
You don't have permission to rate!
Author
Message
Misery Guts
Misery Guts
Posted Last Year
View Quick Profile
New Member

New Member (74 reputation)New Member (74 reputation)New Member (74 reputation)New Member (74 reputation)New Member (74 reputation)New Member (74 reputation)New Member (74 reputation)New Member (74 reputation)New Member (74 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 2, Visits: 42
Hi all,

New to Cartoon animation.

I used the trial version of Cartoon Animator 4 and had no problems using phoneme based mouth movements on a morphed face from a photograph of a real person. It was good and I was able to synchronize the mouth wording with the sound track I imported. I was also able to move the head and eyes. Great !!

So, I purchased Cartoon Animator 5 and have the following difficulty: When I add or edit a phoneme, all the subsequent phonemes on the Voice Clip stop working. The only fix I can add it to click on each phoneme separately, then click on the Lips Editor mouth shape to reactivate the phoneme. That's ok for a few seconds of voice clip at a push but not for over four minutes' worth. 

I read somewhere that I need to Release parts of the timeline. I tried that, but, it didn't make any change to the problem.

 I expect it's just a simple setting somewhere but have no idea where to look.

Any advice would be welcome.

P.S. this is the second time I have posted this request, the first post was sent to Moderators for approval but didn't seem to get moderated?

Old Misery Guts.


Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)

Group: Administrators
Last Active: 7 minutes ago
Posts: 21.4K, Visits: 33.5K
Hi...

Thank you for notifying us of this issue. It does appear a bug.  I have passed this to CTA5 team to look into.

Once more is known I will update again. Apologies for the inconvenience caused.


                                                                

Peter
Forum Administrator

www.reallusion.com


Edited
Last Year by Peter (RL)
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)

Group: Administrators
Last Active: 7 minutes ago
Posts: 21.4K, Visits: 33.5K
UPDATE

The CTA team have confirmed this is a defect and will  try to fix the problem in the first available update.

For now it is recommended that when you make changes using the Lips Editor, you save your face motion and then load it back in again. This should ten resolve the problem until a permanent fix is ready. 

                                                                

Peter
Forum Administrator

www.reallusion.com


Misery Guts
Misery Guts
Posted Last Year
View Quick Profile
New Member

New Member (74 reputation)New Member (74 reputation)New Member (74 reputation)New Member (74 reputation)New Member (74 reputation)New Member (74 reputation)New Member (74 reputation)New Member (74 reputation)New Member (74 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 2, Visits: 42
Hi Peter.

I am really disappointed with this forum. My posts do not get moderated until I ask twice, and my time is running out.

I bought Cartoon Animator 5 to publish some projects before Christmas but the defective software is preventing this.

Please can someone respond to my last request.
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)Distinguished Member (104.4K reputation)

Group: Administrators
Last Active: 7 minutes ago
Posts: 21.4K, Visits: 33.5K
Hi...

As I mentioned previously, the issue which only seems to affect morph based heads has been confirmed as a bug and will be fixed as soon as possible. You should not encounter the same issue with sprite based heads.

For now the only workaround is to select the voice clip on the timeline and then save it under Custom > Animation > Face in Content Manager. Then when you load it in again the mouth keys should work correctly.

Please Note: Now that you have reached the threshold for new forum members you can now freely post without requiring approval.

                                                                

Peter
Forum Administrator

www.reallusion.com


Edited
Last Year by Peter (RL)



Reading This Topic