Profile Picture

Boiling Hair with Christian

Posted By jgrant 4 Years Ago
You don't have permission to rate!
Author
Message
mark
mark
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)

Group: Forum Members
Last Active: 13 minutes ago
Posts: 4.0K, Visits: 11.5K
Thanks! The question for you is....is the  "Shadow Bias" adjustment working in iC6 for you?Wink


PROMO-BACK2
Click here to go to my YouTube Channel filled with iClone Tutes and Silly Stuff

Visit ANIMATED PROJECTIONS Powered by iCLONE

Intel Core i7 3960X @ 3300MHz Overclocked to 4999.7 MHz Sandy Bridge 24.0GB DDR3 @ 833MHz Graphic Display HP ZR30w 
GeForce GTX 980Ti 6GB  Microsoft Windows 7 Professional 64-bit SP1 ASUSTeK COMPUTER INC. P9X79 WS (LGA2011)



jgrant
jgrant
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 170, Visits: 2.0K
Well worth the question (and NEVER EVER worry about 'hijacking' from me). As Rampa pointed out - I solved my problem and yours is one that I will encounter myself sooner or later and I am glad you posted this here. We need a FIX here I believe- and the BIAS adjustment seems the most obvious - but even that seems a little last century IMHO. Hopefully the RL Team can do a tweak on the next itiration.

Rampa
Rampa
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)

Group: Forum Members
Last Active: 46 minutes ago
Posts: 7.0K, Visits: 37.1K
I am also seeing no effect from the bias on spotlights. Sad

Stuck with workarounds, I guess. I'm guessing this is mostly an issue with building walls? As they are relatively thin. I guess it would effect things like hat brims though.

Use your spotlights in close. They do have the advantage that you can open them up really wide for crazy-soft shadows. That lets you have hard and soft shadows in the same scene.
mark
mark
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)

Group: Forum Members
Last Active: 13 minutes ago
Posts: 4.0K, Visits: 11.5K
Thanks again guys! So Bias Adjustment isn't working for you rampa?

My issue is I really need to be able to put my spotlight lights where I need them... to create the effect/mood I need ya know!BigGrin 
I've made so many compromises in iClone 6 already it's really beginning to wear me down I'm afraid....course I guess/hope it's just me and my system Blink
A working Bias adjustment would surely fix the shadow problem I'm having!Wink




PROMO-BACK2
Click here to go to my YouTube Channel filled with iClone Tutes and Silly Stuff

Visit ANIMATED PROJECTIONS Powered by iCLONE

Intel Core i7 3960X @ 3300MHz Overclocked to 4999.7 MHz Sandy Bridge 24.0GB DDR3 @ 833MHz Graphic Display HP ZR30w 
GeForce GTX 980Ti 6GB  Microsoft Windows 7 Professional 64-bit SP1 ASUSTeK COMPUTER INC. P9X79 WS (LGA2011)



Edited
4 Years Ago by mark
Rampa
Rampa
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)

Group: Forum Members
Last Active: 46 minutes ago
Posts: 7.0K, Visits: 37.1K
It's not your system at all Mark. That's how it is on mine as well. Jgrant?
mark
mark
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)

Group: Forum Members
Last Active: 13 minutes ago
Posts: 4.0K, Visits: 11.5K
Well as they say..."Misery loves company!" and I'm in good company!!! TongueTongueTongueTongue

...yeah sorry I misread your post and see that it wasn't working for you as well!BigGrin



PROMO-BACK2
Click here to go to my YouTube Channel filled with iClone Tutes and Silly Stuff

Visit ANIMATED PROJECTIONS Powered by iCLONE

Intel Core i7 3960X @ 3300MHz Overclocked to 4999.7 MHz Sandy Bridge 24.0GB DDR3 @ 833MHz Graphic Display HP ZR30w 
GeForce GTX 980Ti 6GB  Microsoft Windows 7 Professional 64-bit SP1 ASUSTeK COMPUTER INC. P9X79 WS (LGA2011)



jgrant
jgrant
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 170, Visits: 2.0K
It's a bug. Doesn't work for me either. Probably a bit of code didn't get written. We should send a notice to developers and they will resolve. As we are delving into elements that are probably beyond the need of the casual user, this sort of operating 'fix' should be in the next update, IMHO.  By the way, I am happy to answer to Julian or "Hey You" on occasion. Many thx.

Rampa
Rampa
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)Distinguished Member (24.7K reputation)

Group: Forum Members
Last Active: 46 minutes ago
Posts: 7.0K, Visits: 37.1K
I'm kind of hoping  that the title of this thread becomes a cooking show, or something. Wink
mark
mark
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)Distinguished Member (8.4K reputation)

Group: Forum Members
Last Active: 13 minutes ago
Posts: 4.0K, Visits: 11.5K
Well we are cooking with gas now...I've posted on the iC6 issues thread!BigGrinBigGrin Thanks for confirming this guys!!!TongueTongueTongue


PROMO-BACK2
Click here to go to my YouTube Channel filled with iClone Tutes and Silly Stuff

Visit ANIMATED PROJECTIONS Powered by iCLONE

Intel Core i7 3960X @ 3300MHz Overclocked to 4999.7 MHz Sandy Bridge 24.0GB DDR3 @ 833MHz Graphic Display HP ZR30w 
GeForce GTX 980Ti 6GB  Microsoft Windows 7 Professional 64-bit SP1 ASUSTeK COMPUTER INC. P9X79 WS (LGA2011)






Reading This Topic