Profile Picture

crazy talk 7 fails to launch on mac!

Posted By morganegeudeker 6 Years Ago
You don't have permission to rate!
Author
Message
morganegeudeker
morganegeudeker
Posted 6 Years Ago
View Quick Profile
Senior Member

Senior Member (253 reputation)Senior Member (253 reputation)Senior Member (253 reputation)Senior Member (253 reputation)Senior Member (253 reputation)Senior Member (253 reputation)Senior Member (253 reputation)Senior Member (253 reputation)Senior Member (253 reputation)

Group: Forum Members
Last Active: 6 Years Ago
Posts: 1, Visits: 2
Hi!

i downloaded this afternoon crazy talk 7 from the apple store. it installed successfully, however the program fails to launch. I run OSX 10.6.8

please help me, it is very urgent. I bought this software just to make a video that needs to be finished before april 8th!!!!!!

I tried to download the trial version of crazy talk 7 pro, and surprisingly, this version DOES run & works normally..


PLLEEAAAAAASSSEEEEEE HEEEEEELPPPPP MEEEEEEE!!!! Sad(((((((((
Peter (RL)
Peter (RL)
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 16.0K, Visits: 24.1K
Sorry to hear about your troubles.

I would try removing the program and then do a clean install from the Mac store. If that fails please contact Technical Support using the link below. They will be able to advise you on this issue.

http://www.reallusion.com/CustomerSupport/User/QForm.aspx

                                                                

Peter
Forum Administrator

www.reallusion.com


aanthony
aanthony
Posted 6 Years Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 6 Years Ago
Posts: 1, Visits: 6
I have the same problem! I tried to download all the patches I found but it does not work! I contacted tech support 4 days ago, but no response! has anyone found a solution? I have a Mac pro with 1gbddr5 Graphic card!!!

Tanks
Peter (RL)
Peter (RL)
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 16.0K, Visits: 24.1K
aanthony (4/11/2013)
I have the same problem! I tried to download all the patches I found but it does not work! I contacted tech support 4 days ago, but no response! has anyone found a solution? I have a Mac pro with 1gbddr5 Graphic card!!!

Tanks

You should have heard back from Support by now, but if not do remember to check in your Member Account. All replies from Support can be found there.

Please let me know of you still haven't received a reply and I will check what is going on. Smile

                                                                

Peter
Forum Administrator

www.reallusion.com


llamapixel
llamapixel
Posted 6 Years Ago
View Quick Profile
Senior Member

Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 9, Visits: 27
I think we all need some feedback
llamapixel
llamapixel
Posted 6 Years Ago
View Quick Profile
Senior Member

Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)Senior Member (323 reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 9, Visits: 27
It has been over a week and some now and I am still awaiting a message on how to fix my installation / Open Crash Lib crypto error guys
Peter (RL)
Peter (RL)
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 16.0K, Visits: 24.1K
llamapixel (12/2/2013)
It has been over a week and some now and I am still awaiting a message on how to fix my installation / Open Crash Lib crypto error guys

I have checked with Tech Support and it appears this issue has now been resolved.

Please do let us know if you still have any further questions.

                                                                

Peter
Forum Administrator

www.reallusion.com


val_20131016072601617
val_20131016072601617
Posted 5 Years Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 5 Years Ago
Posts: 1, Visits: 6
I'm having the same problem with OSx 10.9.1 and Crazytalk 7pro. I've installed, uninstalled, re down loaded, and reinstalled several times. I've entered serial number COPIED from the email and reallusion website in every variation provided (with and without dashes), but I get this message:

"The serial number is invalid. Please contact Reallusion.
CrazyTalk7 will now close."

I submitted a help request two days ago...I thought I had licked the problem so after two days of waiting, I canceled the request, but then I found I had not solved the problem. So I've resubmitted a help request, but I'm not feeling good about this. I'm underwhelmed with the responseAngry
Peter (RL)
Peter (RL)
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 16.0K, Visits: 24.1K
val_20131016072601617 (1/10/2014)
I'm having the same problem with OSx 10.9.1 and Crazytalk 7pro. I've installed, uninstalled, re down loaded, and reinstalled several times. I've entered serial number COPIED from the email and reallusion website in every variation provided (with and without dashes), but I get this message:

"The serial number is invalid. Please contact Reallusion.
CrazyTalk7 will now close."

I submitted a help request two days ago...I thought I had licked the problem so after two days of waiting, I canceled the request, but then I found I had not solved the problem. So I've resubmitted a help request, but I'm not feeling good about this. I'm underwhelmed with the responseAngry

Have you heard back from Support yet? Please let us know if you still have any unresolved problems.

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic