Profile Picture

Error message on Quit

Posted By HowardV 2 Years Ago
You don't have permission to rate!
Author
Message
HowardV
HowardV
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (676 reputation)Veteran Member (676 reputation)Veteran Member (676 reputation)Veteran Member (676 reputation)Veteran Member (676 reputation)Veteran Member (676 reputation)Veteran Member (676 reputation)Veteran Member (676 reputation)Veteran Member (676 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 16, Visits: 84
Everytime I Quit CTA3 (P/L) I get an error message telling me Crazytalk Animator has unexpectedly Quit. Not really a problem - but a bit weird.
rolandhere
rolandhere
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (349 reputation)Senior Member (349 reputation)Senior Member (349 reputation)Senior Member (349 reputation)Senior Member (349 reputation)Senior Member (349 reputation)Senior Member (349 reputation)Senior Member (349 reputation)Senior Member (349 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 15, Visits: 38
I have the same problem as well, including a few other issues. I'm using Pipeline, latest 3.3 update.
One obvious reason seems to be the absence of a "close" dialog in the file menu. In short, I cannot actually close a file as I would in any other program. All I can do is save the project and quit.
Which is a problem because today I started getting a "project save error" on the file I'm working on, so I can't save it anymore. But that's another issue..
CTA3 still has some fixin' to do, it would seem.

BTW. I'm using CTA3 Pipeline on a MAC Pro Tower (5.1) running Sierra. (10.12.6).




Mac Pro - Sierra - CTA3 Pipeline.

Edited
2 Years Ago by rolandhere
Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 18.1K, Visits: 27.8K
Hi... I can't reproduce the problem under Windows 10. Can you let us know which operating system you are both using. Thanks.

                                                                

Peter
Forum Administrator

www.reallusion.com


Rogue Anime
Rogue Anime
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)Distinguished Member (3.9K reputation)

Group: Forum Members
Last Active: 9 days ago
Posts: 546, Visits: 3.4K
Hello Peter - I have Windows 7 & I too get this error in Carazytalk now - ALSO - I'll save the project, and when I go to close it right after, it asks if I "want to save the project"! So I do that, and it keeps doing the same thing - ALSO - it won't open several projects I was working on just a few weeks ago - There is some kind of bug I haven't had before this year, if that helps.  ~V~

       Val RogueAnanda
https://forum.reallusion.com/uploads/images/e82de505-c57a-40b9-8cb0-9f87.png

Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 18.1K, Visits: 27.8K
Rogue Anime (7/9/2018)
Hello Peter - I have Windows 7 & I too get this error in Carazytalk now - ALSO - I'll save the project, and when I go to close it right after, it asks if I "want to save the project"! So I do that, and it keeps doing the same thing - ALSO - it won't open several projects I was working on just a few weeks ago - There is some kind of bug I haven't had before this year, if that helps.  ~V~


Thanks for confirming your OS. There is a known issue with Windows 7 that can cause this shutdown error. I will check the status of this issue with the dev team but sadly as Windows 7 is now reaching end of life and Microsoft support is stopping, it may not be fixed sadly. You will find the problem does not occur with Windows 10.

For the project opening issues, please can you let us have one of the problem projects so we can test it. You can send a download link to Support or PM a link to me if you prefer and we will take a look. You can use Dropbox, Google Drive, OneDrive etc. to make the link available to us. Thanks.


                                                                

Peter
Forum Administrator

www.reallusion.com


rolandhere
rolandhere
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (349 reputation)Senior Member (349 reputation)Senior Member (349 reputation)Senior Member (349 reputation)Senior Member (349 reputation)Senior Member (349 reputation)Senior Member (349 reputation)Senior Member (349 reputation)Senior Member (349 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 15, Visits: 38
I just updated my post, which then promptly disappeared so that it could re-approved, no doubt. :p
I just wanted to add some of my specs. I'm using the Mac version of CTA 3 Pipeline on a 5.1 Tower running Sierra. (10.12.6).


Mac Pro - Sierra - CTA3 Pipeline.

Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)Distinguished Member (67.0K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 18.1K, Visits: 27.8K
rolandhere (7/9/2018)
I just updated my post, which then promptly disappeared so that it could re-approved, no doubt. :p
I just wanted to add some of my specs. I'm using the Mac version of CTA 3 Pipeline on a 5.1 Tower running Sierra. (10.12.6).


Thanks for supplying more information.

For the project save error I would advise contacting our Technical Support department using the link below. They will be able to help you with this.

https://www.reallusion.com/CustomerSupport/UserEx/QForm.html


                                                                

Peter
Forum Administrator

www.reallusion.com


tomcleland
tomcleland
Posted Last Year
View Quick Profile
New Member

New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 27
I have had the same problem using macOS Mojave 10.14.5. Also sometimes get stuck booting the iMac but that may be a separate issue.

"CrazyTalkAnimator3Pro quit unexpectedly."



Reading This Topic