Profile Picture

How To Install The Indigo RT Suite

Posted By Peter (RL) 5 Years Ago
You don't have permission to rate!
Author
Message
Peter (RL)
Peter (RL)
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)

Group: Administrators
Last Active: 11 hours ago
Posts: 16.2K, Visits: 24.5K
Hi Everyone,

It appears many of you are having problems installing the Indigo Suite (Indigo Plugin and Indigo RT For iClone). To resolve the problems please take a few minutes to check out the FAQ links below.

Important: Installation Order

iClone 6

Indigo Plugin (iClone 6 should not be running)

Indigo RT For iClone 6

How to install the iClone Indigo Render Plug-in?
http://faq.reallusion.com/index.php?action=article&cat_id=011001007001&id=713&lang=

How to install Indigo RT for iClone?
http://faq.reallusion.com/index.php?action=article&cat_id=011001007001&id=714&lang=

And if you are having problems locating your Indigo RT For iClone activation code, please see below.

How to get "Indigo RT for iClone" activation key? (Step 3)
http://faq.reallusion.com/index.php?action=article&cat_id=001001&id=199&lang=

                                                                

Peter
Forum Administrator

www.reallusion.com


Virtual Architec
Virtual Architec
Posted 5 Years Ago
View Quick Profile
Junior Member

Junior Member (228 reputation)Junior Member (228 reputation)Junior Member (228 reputation)Junior Member (228 reputation)Junior Member (228 reputation)Junior Member (228 reputation)Junior Member (228 reputation)Junior Member (228 reputation)Junior Member (228 reputation)

Group: Forum Members
Last Active: 7 Months Ago
Posts: 7, Visits: 39
Hi Peter thanks for the info. I have tried this multiple times still with no success. When I get to the screen that asks for the activation code I put in the serial number from the email, which is the only number in that email except for the order number. It says the number is incorrect. Is there supposed to be a different number?
Thanks!
Ed
animagic
animagic
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.5K reputation)Distinguished Member (19.5K reputation)Distinguished Member (19.5K reputation)Distinguished Member (19.5K reputation)Distinguished Member (19.5K reputation)Distinguished Member (19.5K reputation)Distinguished Member (19.5K reputation)Distinguished Member (19.5K reputation)Distinguished Member (19.5K reputation)

Group: Forum Members
Last Active: 8 hours ago
Posts: 11.4K, Visits: 19.8K
What I did different and what seems to work is install Indigo RT for iClone first. It will say that it is in trial, but that is fine. Make sure to close it.

Now install iClone and the iClone Indigo plugin as explained in the FAQ. 


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


brand468
brand468
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 231, Visits: 7.7K
Hi, i have also the same problem with Indigo RT.
I have tried uninstall:
- IClone 6
- IClone Render plugin
- Indigo RT

Then install all again following the guide, but i have the same problem!
iClone starts Ok, and Indigo RT also start when pressing the button.
The problem is that Indigo is in trial mode, an when i try to register i got sign "Sorry, verification of your license key has failed"

I have also checked so the "activation_key.txt" is in C:\Users\Public\Documents\Indigo Renderer

Cant understand what is wrong??


My computer: Intel i7-7700K 4.2Hhz 64Gb, Windows 10, GeForce GTX 1080 + GeForce GTX 1070, Phillips monitor 40" 4K  3840x2160 + 2x28" 

brrymchlsn
brrymchlsn
Posted 5 Years Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 1, Visits: 15
I found that when I copied and pasted the license key for the Render Plug-in, one of the dashes was left out of just before the last two digits(letters). I typed it in manually and it worked.
Then when the Key for the Indigo RT for Iclone didn't work, I tried putting a dash just before the last two letters, even though a dash was not originally there, and it worked.
lvandepaer
lvandepaer
Posted 5 Years Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 1, Visits: 12
Same problem here with iclone Indigo RT.
Installed everything, put in the serial on my member page, very long number, with no dashes in. Nothing is working. I can render but only with the watermarks on the rendered picture.
???? What can I do else. tried everything.
Sigurd8
Sigurd8
Posted 5 Years Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 1, Visits: 12
I just received all this software and installed it and everything says that it is verified and that I am using the licensed version.

When I try to render from Iclone 6 it tells me that Indigo failed to launch.

What am I doing wrong?

richard666
richard666
Posted 4 Years Ago
View Quick Profile
Veteran Member

Veteran Member (764 reputation)Veteran Member (764 reputation)Veteran Member (764 reputation)Veteran Member (764 reputation)Veteran Member (764 reputation)Veteran Member (764 reputation)Veteran Member (764 reputation)Veteran Member (764 reputation)Veteran Member (764 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 62, Visits: 323
i have been trying for days and days to resolve this and cannot!!!!!
i cannot render at all. i am loosing so much time here on and it really is not good for Realusion´s image.
I keep reloading then it either says ýou have an old version of the plugin that be must be removed first´´-...cannot find where it is. ive also had ..índigo RT.exe has failed to launch.

help help help before i go totally mad

richard

Now i deleted all previous plugins and indigo rt i had previously loaded again, then i reloaded againwith correct kerys etc and it still does not work. now i keep getting índigo.exe. failed to load. help from what looked a fantastic programme i am left unable to use it- help

richard
Edited
4 Years Ago by richard666
cducharme
cducharme
Posted 4 Years Ago
View Quick Profile
Senior Member

Senior Member (261 reputation)Senior Member (261 reputation)Senior Member (261 reputation)Senior Member (261 reputation)Senior Member (261 reputation)Senior Member (261 reputation)Senior Member (261 reputation)Senior Member (261 reputation)Senior Member (261 reputation)

Group: Forum Members
Last Active: 8 hours ago
Posts: 7, Visits: 326
Hi Peter.
Thanks for the Hint but it does not work with my iclone Indigo RT.

Installed everything, put in the serial on my member page, 32 digit number, with no dashes. If i click on verify licence key, a box message open with the message:
Sorry, verification of your licence key failed.

I tried by hand and with cut&paste. Same result.
Help please

Regards
Claude

Still trying to validate my licence number with no success. Can my licence number on my member page be wrong?
Edited
4 Years Ago by cducharme
Peter (RL)
Peter (RL)
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)Distinguished Member (53.5K reputation)

Group: Administrators
Last Active: 11 hours ago
Posts: 16.2K, Visits: 24.5K
richard666 (1/5/2015)
i have been trying for days and days to resolve this and cannot!!!!!
i cannot render at all. i am loosing so much time here on and it really is not good for Realusion´s image.
I keep reloading then it either says ýou have an old version of the plugin that be must be removed first´´-...cannot find where it is. ive also had ..índigo RT.exe has failed to launch.

help help help before i go totally mad

richard

Now i deleted all previous plugins and indigo rt i had previously loaded again, then i reloaded againwith correct kerys etc and it still does not work. now i keep getting índigo.exe. failed to load. help from what looked a fantastic programme i am left unable to use it- help

richard

Hi Richard,

In iClone 6 go to "Plugins > iClone Indigo Render > Indigo Program Path" and then navigate to the folder below.

C:\Program Files\Indigo RT\

Select Indigo.exe from the folder above and then click "Open" to set it.

Please try this and see if it works.

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic