Profile Picture

Something wrong with Transform

Posted By bran216 4 Years Ago
You don't have permission to rate!
Author
Message
bran216
bran216
Posted 4 Years Ago
View Quick Profile
Junior Member

Junior Member (212 reputation)Junior Member (212 reputation)Junior Member (212 reputation)Junior Member (212 reputation)Junior Member (212 reputation)Junior Member (212 reputation)Junior Member (212 reputation)Junior Member (212 reputation)Junior Member (212 reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 1, Visits: 1
HI all,

Currently learning the ropes on iclone's video tutorials, but am having issues with duplicating and moving cloned objects.  in the tutorial it involves constructing a picnic table, and a plank is cloned, rotated, and then cloned again to make the other 4 legs.  in the course of doing so, I discovered an odd misalignment with the x axis...with the table globally zeroed in, I expected the -x values to be proportional to the x value, and in fact it is off.  I cannot understand why that is happening consistently.  I checked all the other parts of the table, and they are all fine and properly placed.  

I've included 2 screenshots to show you what I'm talking about.  I selected the planks as well.  one is placed at 87.6 along the x axis.  the other, at -87.6, should technically be at exactly the same spot inversely.  it is not.  and if you are going to ask, the values of the crossbars are both 86 and -86 on the x axis.

Attachments
20161204_225512.jpg (112 views, 2.00 MB)
20161204_225413.jpg (104 views, 2.00 MB)
Rampa
Rampa
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (28.0K reputation)Distinguished Member (28.0K reputation)Distinguished Member (28.0K reputation)Distinguished Member (28.0K reputation)Distinguished Member (28.0K reputation)Distinguished Member (28.0K reputation)Distinguished Member (28.0K reputation)Distinguished Member (28.0K reputation)Distinguished Member (28.0K reputation)

Group: Forum Members
Last Active: 54 minutes ago
Posts: 7.4K, Visits: 42.7K
your seeing this difference because the pivot on the original is on one side of it rather than centered. So when you drag off a copy, it's pivot is still on that same edge. 

You can adjust the pivot using the quickset or manual settings for it. Scroll down a bit in the modify panel to find the pivot section.



Reading This Topic