Profile Picture

CTA5-Problem with G1 and G2 content in the Content Manager

Posted By pinguintje Last Year
You don't have permission to rate!

CTA5-Problem with G1 and G2 content in the Content Manager

Author
Message
pinguintje
pinguintje
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 817, Visits: 1.0K
I have transfered my content from CTA4 to CTA5. (with the tutorial Accessing Legacy Assets from CTA4)
But I see some strange things in the Content Manager CTA5 for old content. (Characters, props, accessory etc.)
An example: (Props-Great Minds of Science)

1.The pack opens ok: ( 1 picture for each asset in the Content Manager)
https://forum.reallusion.com/uploads/images/016d20a4-ab18-4167-8c6d-1868.jpg

2. But using the item button there are 2 pictures of the same asset in the Content Manager. (with the same location in Windows)
https://forum.reallusion.com/uploads/images/0fa27343-7d8f-49d4-8ecd-8d98.jpg 

 The problem is that I can't remove this content in the item tab. (and that is the same for the characters, props, accessory etc)

 I also saw that some content is not transferred (Royal Wedding) and doesn't show up in the Content Manager as "Not Installed"

My questions are:
1. How to remove the double pictures in the item tab
2. How to install the Royal Wedding Content
3. Can I create new folders in the Template folder (e.g. G1 Character, G2 Character etc.) 

Thanks in advance.
Arie
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (106.8K reputation)Distinguished Member (106.8K reputation)Distinguished Member (106.8K reputation)Distinguished Member (106.8K reputation)Distinguished Member (106.8K reputation)Distinguished Member (106.8K reputation)Distinguished Member (106.8K reputation)Distinguished Member (106.8K reputation)Distinguished Member (106.8K reputation)

Group: Administrators
Last Active: 49 minutes ago
Posts: 21.6K, Visits: 34.0K
Unfortunately, some very old packs from CTA1 may have problems in CTA5 due to the changes that have been made over the years and the new Smart Content Manager. You may find it easier to manage very old content by installing problem packs in an older version of CTA and then manually copy the content to your Custom content folder in CTA5.

1. How to remove the double pictures in the item tab


You can right click the thumbnail in Content Manager and choose "Find File". If you find there are two copies of each item, then you can try deleting the unneeded copies. However, if there are only one of each item then please do not delete anything.

2. How to install the Royal Wedding Content


As I mentioned previously some very old content may have issues in CTA5. Please consider installing this pack in an older version of CTA and manually copy the content over to your CTA5 Custom content folder.

3. Can I create new folders in the Template folder (e.g. G1 Character, G2 Character etc.)


You can safely create sub-folders in the Custom content tab, but you shouldn't try to manually create folders in the Template folder. Content in the Template tab is managed by the Content Manager Database and making changes will lead to problems with the database. 


                                                                

Peter
Forum Administrator

www.reallusion.com


Edited
Last Year by Peter (RL)
pinguintje
pinguintje
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 817, Visits: 1.0K
Peter, many thanks for the quick answer.
But this weekend I saw more problems in the Content Manager.
I have contacted Customer Support. 

Best Regards,
Arie 



Reading This Topic