Profile Picture

Kinect Setup???

Posted By makeurmark Last Week
You don't have permission to rate!
Author
Message
makeurmark
makeurmark
Posted Last Week
View Quick Profile
Junior Member

Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 45, Visits: 299
I'm trying to setup an xbox one Kinect to iClone.
The hardware is all connected along with the adapter for PC.
I'm having a problem with the plugin. I just purchased the Kinect Mocap plugin from Reallusion. However the purchase includes two downloads:
Mocap Plug-in Kinect XboxOne
Mocap Plug-in Kinect Win, Mocap Plug-in Kinect Xbox360

I have tried running both downloads but at around 50% install the whole thing hangs.
I left the process to run for 30 minutes, but the progress bar didn't move.
I have tried searching for a solution but frustratingly the only setup guide include the plugin all ready installed.

Do I need to download the Windows version?

Peter (RL)
Peter (RL)
Posted Last Week
View Quick Profile
Distinguished Member

Distinguished Member (38.5K reputation)Distinguished Member (38.5K reputation)Distinguished Member (38.5K reputation)Distinguished Member (38.5K reputation)Distinguished Member (38.5K reputation)Distinguished Member (38.5K reputation)Distinguished Member (38.5K reputation)Distinguished Member (38.5K reputation)Distinguished Member (38.5K reputation)

Group: Administrators
Last Active: 6 hours ago
Posts: 14.0K, Visits: 21.5K
If you have the "Kinect For Xbox One" then you should only install the plug-in for that version. Installing multiple versions of the plug-in can cause problems.

I would advise installing the plug-in with the Kinect disconnected and iClone closed down. Once the plug-in is installed, then connect the hardware and installation should be finalised. You can also try right clicking on the plug-in installer and choose "Run As Administrator".


                                                                

Peter
Forum Administrator

www.reallusion.com


Snarp Farkle
Snarp Farkle
Posted Last Week
View Quick Profile
Distinguished Member

Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)Distinguished Member (2.3K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 686, Visits: 2.7K
Hey makeurmark,

You might get some insightful input from [THIS THREAD], there's a few interesting ideas on how to set up the Kinect.


Dell XPS 8900, Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz, 3408 Mhz, 4 Core(s), 8 Logical Processor(s), 16 GB RAM, - 4 GB GeForce GTX 745, NVIDIA compatible.
makeurmark
makeurmark
Posted 5 days ago
View Quick Profile
Junior Member

Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 45, Visits: 299
Thanks guys

I used Uninstall Programmes under Control panel to delete any Kinect installations, downloaded the plugin (Kinect for Xbox One) from my account on Reallusion and hit run.
The installation is still hanging at 50% after 15 minutes. How long did the installs take you?
Kinect for Xbox One was the first installer I tried on Friday, which seems stop at 50%.

Thanks again
makeurmark
makeurmark
Posted 5 days ago
View Quick Profile
Junior Member

Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 45, Visits: 299
I just returned to the install and noticed an extra Kinect installer window that was open. It was blank so I got fed up and closed the window.

The installation immediately continued and finished. So I'll get the Kinext plugged in and see if it all works.
sonic7
sonic7
Posted 5 days ago
View Quick Profile
Distinguished Member

Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 569, Visits: 6.1K

Hi makeurmark ....
It shouldn't take that long - but then again it shouldn't 'stall' either....
When I did my installation, (the first time), it was ONLY the 'Kinect for Xbox One' that I used.
I've heard that installing other mocap software *can* cause problems, which is why they should be removed first.
Between the time I installed the *trial*, and the time I eventually went with the paid version, I *did* download and install some microsoft programs relating to the Kinect v2, but again, I made certain they were un-installed first, before loading Reallusion's mocap software.
I didn't do anything *special* - just the usual windows 10 "app removal" ...
I'm sure sorry you're having this trouble .... it's frustrating when this sort of thing occurs.
I'm no computer Guru, but *maybe* someone here who is can help with this. It does seem strange that it hangs - have you tried just forcing a re-boot to see if it picks up where it left off ?

Sorry - overlapping posts - plus I was distracted ......



-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time around (sometimes not even the 2nd time Sad  - yikes ... )
Acer E15 Laptop AMD Dual-Core A9-9410 -Turbo to 3.5 GHz, 8 GB DDR4 RAM, AMD Radeon R5 M430 2GB Dedicated VRAM.
iClone 7.21, 3DXchange 7.22 Pro, Character Creator 2.3, popVideo 3.01, Fusion9 free edition, Movie Studio Platinum 15 Suite

Edited
5 days ago by sonic7
makeurmark
makeurmark
Posted 5 days ago
View Quick Profile
Junior Member

Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 45, Visits: 299
Doesn't look like the plugin installed correctly.
I'm wondering whether the blank window that opens is meant to have some content.
https://forum.reallusion.com/uploads/images/b7e312c5-140b-40c3-add6-13be.png
sonic7
sonic7
Posted 5 days ago
View Quick Profile
Distinguished Member

Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 569, Visits: 6.1K
Try 'rebooting'
Also try running as 'Administrator' ....

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time around (sometimes not even the 2nd time Sad  - yikes ... )
Acer E15 Laptop AMD Dual-Core A9-9410 -Turbo to 3.5 GHz, 8 GB DDR4 RAM, AMD Radeon R5 M430 2GB Dedicated VRAM.
iClone 7.21, 3DXchange 7.22 Pro, Character Creator 2.3, popVideo 3.01, Fusion9 free edition, Movie Studio Platinum 15 Suite

makeurmark
makeurmark
Posted 5 days ago
View Quick Profile
Junior Member

Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)Junior Member (150 reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 45, Visits: 299
The screenshot shows the blank "Kinect for Windows Runtime Setup" window. If I close this window the install continues.
Should there be content inside this window? Where I need to hit OK or Agree?
https://forum.reallusion.com/uploads/images/c1b030f3-cac3-40ed-9056-e82e.png

sonic7
sonic7
Posted 5 days ago
View Quick Profile
Distinguished Member

Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)Distinguished Member (2.1K reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 569, Visits: 6.1K

I'd be tempted to force a re-boot .....

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time around (sometimes not even the 2nd time Sad  - yikes ... )
Acer E15 Laptop AMD Dual-Core A9-9410 -Turbo to 3.5 GHz, 8 GB DDR4 RAM, AMD Radeon R5 M430 2GB Dedicated VRAM.
iClone 7.21, 3DXchange 7.22 Pro, Character Creator 2.3, popVideo 3.01, Fusion9 free edition, Movie Studio Platinum 15 Suite




Reading This Topic