Profile Picture

Kinect Setup???

Posted By makeurmark 2 Years Ago
You don't have permission to rate!
Author
Message
makeurmark
makeurmark
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 77, Visits: 540
Thanks for your patients sonic7.
I have tried rebooting on several occasions.
I am going to try a reboot and install from downloaded file rather then running the download.
Cross fingers.
sonic7
sonic7
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 1.5K, Visits: 17.0K

Good thought .... yes - let's *hope* that works ......

--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 7700HQ 4-Core 3.8 GHz 16GB RAM; Nvidia 1070, 8GB Vram iClone-7.73  3DXChange Pro  CC-3 Pipeline  CT-8  HeadShot  Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Kinect V2  DaVinci Resolve16  Mixcraft 8.1 Pro

makeurmark
makeurmark
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 77, Visits: 540
Eventually got the plugin to open, but now have another issue:
The Kinect plugin window opens and connects to the Kinect, however the window is see through.  have attached a screenshot. The Kinect lights up when connected.
You can see the plugin window surrounding the Avatar.https://forum.reallusion.com/uploads/images/761920c6-32cf-4f36-a912-013d.png
Edited
2 Years Ago by makeurmark
makeurmark
makeurmark
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 77, Visits: 540
I keep getting "User Account Control"  window every time I launch the plugin, asking do you want to allow this app from an unknown publisher to make changes to your device?
Normally I get this once and thereafter it doesn't appear.
I think applying Administer privileges to the plugin launcher made it work, bit now displays the above window

sonic7
sonic7
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 1.5K, Visits: 17.0K
Hi makeurmark ...
I'm sorry, I don't understand what you mean by the window is 'see through'....
But, the 'Kinect lighting up' is certainly a good sign - and if you either 'minimize' or move the *plugin's window* 'out of the way'... then go into the 'animation tab' and choose "Device Mocap" (if you haven't already), and you'll see a "Device Console" panel appear. Then you click on "Connect". Next, you select "Preview" (at the bottom), and your Avatar *should* burst into life, and start following your movements ... Smile

--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 7700HQ 4-Core 3.8 GHz 16GB RAM; Nvidia 1070, 8GB Vram iClone-7.73  3DXChange Pro  CC-3 Pipeline  CT-8  HeadShot  Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Kinect V2  DaVinci Resolve16  Mixcraft 8.1 Pro

Edited
2 Years Ago by sonic7
makeurmark
makeurmark
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 77, Visits: 540
Hi sonic7
What I meant about see through was that the plug-in window is transparent. You can see the frame surrounding the avatar, but you can see the avatar through the panel.
I have tried the process you explain. But I just followed the process again.
I have attached another screen shot:
"Device Console" is connected, however Preview is greyed out. "Kinect Mocap Plug-in - Xbox One v1.0" is connected, but the plug-in window is white?
You mentioned frustration in an earlier post. Tell me about it...https://forum.reallusion.com/uploads/images/cdbe2854-206c-4401-8c9b-bd0d.png
sonic7
sonic7
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 1.5K, Visits: 17.0K

Yeah .... I feel your 'frustration' for sure ....
Well....
● I don't understand why you've had #1■ transparency and #2■ white --- in your Mocap Plugin window. (I've not experienced this at all).
● I'm slightly 'surprised' that you can "connect" in your "Device Console" - when the Plugin Window isn't behaving properly. - I wouldn't thought that possible.
● The "User Account Control" message you get (still get?) - is also a mystery - again - new to me ...
I'll do some research .....

--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 7700HQ 4-Core 3.8 GHz 16GB RAM; Nvidia 1070, 8GB Vram iClone-7.73  3DXChange Pro  CC-3 Pipeline  CT-8  HeadShot  Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Kinect V2  DaVinci Resolve16  Mixcraft 8.1 Pro

Edited
2 Years Ago by sonic7
sonic7
sonic7
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)Distinguished Member (8.7K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 1.5K, Visits: 17.0K

makeurmark ....
If you go to your PC's "Device Manager" - are you able to see "Kinect sensor devices" listed there? ......

https://forum.reallusion.com/uploads/images/2365d43b-7f34-4fcc-80ab-0c61.png

I'd say it would *HAVE TO BE* otherwise you wouldn't be able to select *Connect* ......

*** It *seems* as though something isn't *in place* to give you your "preview" ....
Could it be Direct X or something similar that's not "loaded" or "up to date?"

Seems to me it's a display software problem .....

GPU Driver ? Up to date?

Possibly make sure your graphics drivers up to date and re-boot .....
And - do you have the 'latest version' of the mocap plugin?


--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 7700HQ 4-Core 3.8 GHz 16GB RAM; Nvidia 1070, 8GB Vram iClone-7.73  3DXChange Pro  CC-3 Pipeline  CT-8  HeadShot  Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Kinect V2  DaVinci Resolve16  Mixcraft 8.1 Pro

Edited
2 Years Ago by sonic7
Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)Distinguished Member (66.8K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 18.0K, Visits: 27.7K
makeurmark (7/16/2018)
Hi sonic7
What I meant about see through was that the plug-in window is transparent. You can see the frame surrounding the avatar, but you can see the avatar through the panel.
I have tried the process you explain. But I just followed the process again.
I have attached another screen shot:
"Device Console" is connected, however Preview is greyed out. "Kinect Mocap Plug-in - Xbox One v1.0" is connected, but the plug-in window is white?
You mentioned frustration in an earlier post. Tell me about it...https://forum.reallusion.com/uploads/images/cdbe2854-206c-4401-8c9b-bd0d.png


White or transparent windows normally indicates graphics driver issues or an incompatible graphic card is being used. Which graphic card are you using?


                                                                

Peter
Forum Administrator

www.reallusion.com


makeurmark
makeurmark
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)Veteran Member (932 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 77, Visits: 540
Kinect Plugin not displayed under "Device Manager", see screenshot.
Graphics Card listed on screen shot.

Thanks Guys

https://forum.reallusion.com/uploads/images/86e4f9c1-8444-4dd0-ae98-57db.png



Reading This Topic