Profile Picture

OFFICIAL 3DXchange 7.2 Issues Thread

Posted By Peter (RL) 2 Years Ago
Rated 3 stars based on 2 votes.
Author
Message
dennisallums
dennisallums
Posted Last Year
View Quick Profile
Senior Member

Senior Member (251 reputation)Senior Member (251 reputation)Senior Member (251 reputation)Senior Member (251 reputation)Senior Member (251 reputation)Senior Member (251 reputation)Senior Member (251 reputation)Senior Member (251 reputation)Senior Member (251 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 4, Visits: 22
Dozens of I-clone users having the same problem with expression editor. It works for head and eyes but not anything else.
We've even asked Kai on the thread but he says go here. LoL.
here is a link to all the people with same problem.

https://www.youtube.com/watch?v=6umSgDdSnw0&t=397s

Read the replies.
Rampa
Rampa
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 7.0K, Visits: 37.5K
dennisallums (2/7/2018)
Dozens of I-clone users having the same problem with expression editor. It works for head and eyes but not anything else.
We've even asked Kai on the thread but he says go here. LoL.
here is a link to all the people with same problem.

https://www.youtube.com/watch?v=6umSgDdSnw0&t=397s

Read the replies.

The Genesis Extension was updated not to long ago to make DAZ Genesis characters have the proper morph setup to work with the updated facial animation and Faceware plugin. So if you have iClone7 and 3DX7, make sure you have downloaded the new extension. It is in the download link for 3DX7 on your registration page. Genesis 1 - 8 are supported. 

EddieChristian
EddieChristian
Posted Last Year
View Quick Profile
Senior Member

Senior Member (312 reputation)Senior Member (312 reputation)Senior Member (312 reputation)Senior Member (312 reputation)Senior Member (312 reputation)Senior Member (312 reputation)Senior Member (312 reputation)Senior Member (312 reputation)Senior Member (312 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 19, Visits: 361
So I am going to Mention a few errors. Some are in different apps. But I assume they are using Pipeline to export.
1 First I had a student who attempted to set up a Non-Standard Character using an FBX from the Unity Asset store. When he couldn't do it, I checked it out with the same file. When you get to the part where you test the motions, It ripped the mesh to shreds. Now this is a properly weighted mesh that has been sold on the Unity store for a year.
2 FBX Export from Character Creator and iClone don't properly export all maps. in some case it only outputs a few maps and in some cases it exports No Maps.
3 In Character Creator some PBR iAvatar exports have come back in as Standard Materials. (Standard Materials Should be Removed Entirely at this Point)

Lastly I am going to state that Refusal to Allow a Quad Mesh Pipeline is a Flaw and a Bug. It means your tools can NOT be properly used in either a Video or Film Pipeline.
Rampa
Rampa
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 7.0K, Visits: 37.5K
@Grfxman

Could you post a pic or video of the "ripping to shreds". It is most likely that the hip bone, or a torso bone, is incorrectly mapped.

The proper hip bone is the one right after the bone coming up from the floor. It may not be what looks like the hips.
TopOneTone
TopOneTone
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 247, Visits: 1.9K
I have also had some problems with 3dxchange7. I purchased a Daz model of a dog and exported it out of Daz. Imported it into 3dxchange 7 ok, added the animation to perform and then converted to a non human.
My first issue was that when I tried to export into iclone I kept getting the following error message "Export Failed. Please check your access right to the folder and the disk space." I tried changing the folder locations for the character and the motion, but it made no difference. I went through the whole process again using 3dxchange 6 and it worked first time.
My second issue came when I realised I needed to increase the size of the dog. There appeared no way to do this in iclone or 3dxchange, so I went back to Daz. I simply increased the scale and everything looked fine in Daz, but when I brought it into 3dxchange 7 the front half of the dog was still the original size, while the back half was distorted with a huge bulging stomach. I tried the same thing with other Daz dogs and got exactly the same problem. Any thoughts on where I'm going wrong?
I have to say I am really disappointed that there is no way to adjust the character's size or the materials in 3dxchange. I can see there are options within the menu, but I can't access them.


    
Rampa
Rampa
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)Distinguished Member (25.0K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 7.0K, Visits: 37.5K
TopOneTone (2/23/2018)
I have also had some problems with 3dxchange7. I purchased a Daz model of a dog and exported it out of Daz. Imported it into 3dxchange 7 ok, added the animation to perform and then converted to a non human.
My first issue was that when I tried to export into iclone I kept getting the following error message "Export Failed. Please check your access right to the folder and the disk space." I tried changing the folder locations for the character and the motion, but it made no difference. I went through the whole process again using 3dxchange 6 and it worked first time.
My second issue came when I realised I needed to increase the size of the dog. There appeared no way to do this in iclone or 3dxchange, so I went back to Daz. I simply increased the scale and everything looked fine in Daz, but when I brought it into 3dxchange 7 the front half of the dog was still the original size, while the back half was distorted with a huge bulging stomach. I tried the same thing with other Daz dogs and got exactly the same problem. Any thoughts on where I'm going wrong?
I have to say I am really disappointed that there is no way to adjust the character's size or the materials in 3dxchange. I can see there are options within the menu, but I can't access them.

For the export issue, check that you do not have any dots, or other non-alphanumerics in the names of the animations. I think the underscore "_" is the only non-alphnumeric you can use.
 


When you import it into 3DX, you can scale it before you convert it to an avatar. I would actually suggest not converting it, but leave it a prop. The motions will be embedded in the Perform menu for it, and iClone lets you edit the prop animation layer if you want to. A prop can be freely scaled, so you actually wouldn't even need to scale it in 3DX.

You can add textures to the materials in the material section of 3DX, but I recommend doing the textures in iClone's material section. It's a bit more WYSIWYG.

Edited
Last Year by Rampa
Colonel_Klink
Colonel_Klink
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (6.6K reputation)Distinguished Member (6.6K reputation)Distinguished Member (6.6K reputation)Distinguished Member (6.6K reputation)Distinguished Member (6.6K reputation)Distinguished Member (6.6K reputation)Distinguished Member (6.6K reputation)Distinguished Member (6.6K reputation)Distinguished Member (6.6K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 848, Visits: 6.0K
OBJ export from 3DXchange 7.2 Pro is not keeping smoothing done in Xchange

Recently I purchased 3DX 7 Pro so I could export my prop files from iClone 7 as 3DX 6.5 will not open iClone 7 files. However I find that I am not getting the same results from 3DX 7 as I do from 3DX 6 as you can see from the 2 pics below when I import the model into Substance Painter

https://forum.reallusion.com/uploads/images/21c64a81-89e5-421a-8768-777a.png


https://forum.reallusion.com/uploads/images/175d8f7e-e0fa-4301-a77d-ee18.png

I have checked the settings are the same for both exports. The workaround atm is to export from iClone 7 to 3DXchange 7  to OBJ, then import the obj into 3DXchange 6, do the smoothing, then export as OBJ... it works but it is NOT why I purchased 3DXchange 7.


* * * * * * * * * * * * * * * * * *
Facebook Page: CWK3D Game and Film Content
AgeGen Megapack
https://forum.reallusion.com/uploads/images/77a78454-a256-4f8a-902c-b2f0.png
Cancer Survivor - Retired Teacher - Geriatric Icloner still learning
Hardware: ZX80; Operating System- ZX80 Basic; CPU - ZX80 @ 3.25 MHz; Memory - 1KB; Hard Drive - N/A; Storage - Cassette; Monitor: Any old CRT TV

Colonel_Klink's - CC Characters and Props at Prop Masters




Edited
Last Year by Colonel_Klink
grabiller
grabiller
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 1.1K, Visits: 5.8K
FYI: 3DXchange v7.2 Replace Mesh Is Broken

--
guy rabiller | citizen guy | 3d technical director | youtube channel
not an animator, "idirector" perhaps - the audience will decide, icloner for sure.

Rogue Anime
Rogue Anime
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 544, Visits: 3.3K
Colonel_Klink (3/8/2018)
The workaround atm is to export from iClone 7 to 3DXchange 7  to OBJ, then import the obj into 3DXchange 6, do the smoothing, then export as OBJ... it works but it is NOT why I purchased 3DXchange 7.

Colonel - I have had to go BACK to 3DX6.5 to do MANY things since I purchased 3DX7, and that's really not the most troubling thing about 3DX7 - What is more troubling about this is that by all indications there will be NO fixes for 3DX7. If there are to be ANY fixes addressed to this, I heard none here or missed something...? Angry ~V~



       Val RogueAnanda
https://forum.reallusion.com/uploads/images/e82de505-c57a-40b9-8cb0-9f87.png

TopOneTone
TopOneTone
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 247, Visits: 1.9K
Still having constant problems with 3dxchange 7.2 crashing when the same models work perfectly well in 3dxchange 6. I notice that despite being the originators of this thread, there has been no further comment from RL, even after 3 pages of people identifying a variety of problems. Given the exorbitant price RL charge for this product you would have thought RL would be on top of these issues or at least provide regular progress updates to indicate they are working to address these problems....but not a word! 
MY STRONG ADVICE TO ANYONE CONSIDERING BUYING 3DXCHANGE 7 IS DON'T!  
Until the current issues are fixed this product is a total waste of money.



Reading This Topic