Profile Picture

How can I prevent the Smart Gallery from loading?

Posted By wires Last Year
You don't have permission to rate!
Author
Message
wires
wires
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)

Group: Forum Members
Last Active: 29 minutes ago
Posts: 5.2K, Visits: 24.6K
In both iClone and Character Creator I have the Smart Gallery offline and the panel closed. Even after saving the window/panel setup in both apps this "thing" insists on loading the panel at every new start. If there is no way to control how and when this opens then I will be forced to remove it from my system.

I do not like it when unwanted objects force themselves upon my work space without my doing. Crazy


Gerry



System: Win 10 Pro (21H1), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-472.12), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


Slayerazazel
Slayerazazel
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)Distinguished Member (4.8K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 476, Visits: 6.3K
Yeah Ive noticed that it pops up at the top of my windows, instead of the bottom where I keep putting it. I want the smart gallery installed, but not my main page. I still use the old system for navigating and want the smart gallery to stay where I put it. 

A fix to this issue would be great. 


Edward (RL)
This post has been flagged as an answer
Edward (RL)
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 270, Visits: 4.1K
wires (7/23/2020)
In both iClone and Character Creator I have the Smart Gallery offline and the panel closed. Even after saving the window/panel setup in both apps this "thing" insists on loading the panel at every new start. If there is no way to control how and when this opens then I will be forced to remove it from my system.

I do not like it when unwanted objects force themselves upon my work space without my doing. Crazy

Hello Gerry,

We confirmed that it is a program issue. Crying
Please wait for a hotfix version, and we will provide it soon.
Sorry for the inconvenience. 

Edward
Edward (RL)
Edward (RL)
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 270, Visits: 4.1K
Slayerazazel (7/23/2020)
Yeah Ive noticed that it pops up at the top of my windows, instead of the bottom where I keep putting it. I want the smart gallery installed, but not my main page. I still use the old system for navigating and want the smart gallery to stay where I put it. 

A fix to this issue would be great. 

Hello,

Try this: Top Menu > Window > Workspace > Save Layout

All of the newly installed plug-ins may have the same issue.
And we will think about how to enhance it in future versions.

Regards,
Edward

Edited
Last Year by Edward (RL)
wires
wires
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)

Group: Forum Members
Last Active: 29 minutes ago
Posts: 5.2K, Visits: 24.6K
Hello Gerry,

We confirmed that it is a program issue. https://forum.reallusion.com/Skins/Classic/Images/EmotIcons/Crying.png
Please wait for a hotfix version, and we will provide it soon.
Sorry for the inconvenience. 

Edward


You are so kind to us Edward, thank you. Smile


Gerry



System: Win 10 Pro (21H1), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-472.12), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


wires
wires
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)Distinguished Member (12.9K reputation)

Group: Forum Members
Last Active: 29 minutes ago
Posts: 5.2K, Visits: 24.6K
Is there any information as to just when this issue will be resolved? Whistling

Gerry



System: Win 10 Pro (21H1), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-472.12), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


Edward (RL)
This post has been flagged as an answer
Edward (RL)
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 270, Visits: 4.1K
wires (8/6/2020)
Is there any information as to just when this issue will be resolved? Whistling


Hello Gerry,
It’s a coincidence that we just completed a Beta version, and after I sent you a private message, I saw this post. BigGrin
Here is the beta version:
Fixed:   Smart Gallery causes iClone/CC stuck around 20 seconds after press the Close button on the welcome screen in some environment.
Fixed:   The second Search in Smart Gallery is not reset search filter cause failed.
Fixed:   When switching to Offline Mode, Smart Gallery still tries to connect to the server and shows error.
Fixed:   Smart Gallery panel does not remember the open/close status and location on the workspace.
Edward

4u2ges
4u2ges
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 3.6K, Visits: 13.4K
Nice, I guess I can figure out where to place those DLLs, but this thread is opened to everyone Smile

Update: I did not see there is a readme file Hehe




Edited
Last Year by 4u2ges
4u2ges
4u2ges
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)Distinguished Member (13.1K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 3.6K, Visits: 13.4K
Hi Edward,
Unfortunately it still dos not remember Open/Close status. It only seems to remember the location.




Edward (RL)
Edward (RL)
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)Veteran Member (967 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 270, Visits: 4.1K
Hi,

Could you help to confirm the zip file again? I am worried you get a wrong file. Crying
There have three files and include a readme.txt there.



Edward



Reading This Topic