Profile Picture

The animation recorded by the 'sequence recording tool(UE4)' is too fast or too slow

Posted By k747747 Last Year
You don't have permission to rate!

The animation recorded by the 'sequence recording tool(UE4)' is too...

Author
Message
k747747
k747747
Posted Last Year
View Quick Profile
Junior Member

Junior Member (154 reputation)Junior Member (154 reputation)Junior Member (154 reputation)Junior Member (154 reputation)Junior Member (154 reputation)Junior Member (154 reputation)Junior Member (154 reputation)Junior Member (154 reputation)Junior Member (154 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 3, Visits: 67
Hi.
I exported scene from IClone7 to UE4(Using Unreal live link), and recorded it by 'Sequanse recording tool' on UE4.
When I saw it on UE4 viewport, It was the same as original one.
But after recorded, I found the video I recorded were too slow or too fast than original one.
I set the frame rate 60/s. So it is same as IClone. 
Help is appreciated!
Thanks.


kungphu
kungphu
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 957, Visits: 6.9K
This has been the source of MUCH anxiety! In your project settings don’t use fixed frames as the tutorials state to do. Viola! Your timing will be preserved. Sheer dumb luck I stumbled on this as a solution. That should do the trick!

My "NEWEST" LatestSmile  Movie Made With Amaaaazing iClone


—> High Noon”ish” in Narrow Valley<—



Bassline303
Bassline303
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 3.0K, Visits: 10.4K
kungphu (6/16/2020)
This has been the source of MUCH anxiety! In your project settings don’t use fixed frames as the tutorials state to do. Viola! Your timing will be preserved. Sheer dumb luck I stumbled on this as a solution. That should do the trick!



haha , I guess  you will have to repeat that sentence very often , I would suggest "copy&paste"   :-)
rosuckmedia
rosuckmedia
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)Distinguished Member (5.9K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 2.0K, Visits: 3.2K
Normally, RL would have to do a new tutorial and take out the old one.
Best regards rosuckmedia
Bassline303
Bassline303
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 3.0K, Visits: 10.4K
watch this :

https://forum.reallusion.com/444938/Time-in-Unreal-Sequence-Shorter-Then-iClone
k747747
k747747
Posted Last Year
View Quick Profile
Junior Member

Junior Member (154 reputation)Junior Member (154 reputation)Junior Member (154 reputation)Junior Member (154 reputation)Junior Member (154 reputation)Junior Member (154 reputation)Junior Member (154 reputation)Junior Member (154 reputation)Junior Member (154 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 3, Visits: 67
Thanks! I don't use the fixed frame option either, but there's a problem that hasn't been solved yet.
 When I record in by frame mode, when I play the sequencer after recording, it's playing in slow motion. 
Do you use the by frame mode?
kungphu
kungphu
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 957, Visits: 6.9K
Yeah, do real-time instead of frame and you should be ok. Kinda crazy I’m just learning all this on the fly! Been a crazy ride.

My "NEWEST" LatestSmile  Movie Made With Amaaaazing iClone


—> High Noon”ish” in Narrow Valley<—



erictaredenedo
erictaredenedo
Posted 2 Months Ago
View Quick Profile
Senior Member

Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)

Group: Forum Members
Last Active: 5 days ago
Posts: 18, Visits: 227
Hello, any help? As this did not solve my problem. I have tried everything possible but still end up either getting too fast or too slow animation. Help please 
erictaredenedo
erictaredenedo
Posted 2 Months Ago
View Quick Profile
Senior Member

Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)Senior Member (294 reputation)

Group: Forum Members
Last Active: 5 days ago
Posts: 18, Visits: 227
I think I finally found the reason for my problem.
This might not be for everyone but it worked for me.
I followed reallusion tutorial including the fix frame in the project settings, however I removed raytracing and everything works fine in the sequencer.



Reading This Topic