Profile Picture

Character Creator 3 v3.21 viewport problem

Posted By Choub 4 Months Ago
You don't have permission to rate!
Author
Message
Choub
Choub
Posted 4 Months Ago
View Quick Profile
New Member

New Member (67 reputation)New Member (67 reputation)New Member (67 reputation)New Member (67 reputation)New Member (67 reputation)New Member (67 reputation)New Member (67 reputation)New Member (67 reputation)New Member (67 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 2, Visits: 53
Hello everyone,

I've recently updated my Character Creator 3 (Pipeline version) to the 3.21 version and now I have some issues with it. 
It was working fine untill I updated it.
Now when I open a default project, I end up with a textureless model. (it's just a visual problem, the textures are here in the material panel)

https://forum.reallusion.com/uploads/images/51ad93e6-0480-4615-a0b3-3c33.png

I tried to open the sample projects and my own projects and I have the same problem.
I also tried to mess up with the settings and even re-install CC3 and nothing worked.

I have IClone 7 installed to, and it's working fine. No visual problems.

My config is : IntelCore I7-6700K, 48Go ram, GTX 1060 6GB. 
And my drivers are up-to-date

I hope you can help me. 
Thanks
wires
wires
Posted 4 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)

Group: Forum Members
Last Active: 3 minutes ago
Posts: 4.5K, Visits: 21.5K
You have the Realtime render options set to "Minimal" set them to "High" for everything to display.
https://forum.reallusion.com/uploads/images/40f6625b-620c-4a09-9f09-163d.png





Gerry



System: Win 10 Pro (1909), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-442.19), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


Choub
This post has been flagged as an answer
Choub
Posted 4 Months Ago
View Quick Profile
New Member

New Member (67 reputation)New Member (67 reputation)New Member (67 reputation)New Member (67 reputation)New Member (67 reputation)New Member (67 reputation)New Member (67 reputation)New Member (67 reputation)New Member (67 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 2, Visits: 53
Hi, 
Thanks for you reply. 

I think I know where the issue was ! 

I tried to set the render settings to "High" but it did nothing in the viewport. 
So I oppened the Settings panel and I noticed that the "Max texture size" was still in "1x1" even though I switched to "High" mode.

And I was, by default, in "Minimal", with no way to change the "Max texture size" (the setting is grayed out).
Going in "Medium" or "High" I can now set the "Max texture size" to 2048x2048 in the Settings panel and everything is working fine.
https://forum.reallusion.com/uploads/images/cb4b1739-5a91-40f2-88b5-542d.png

So I believe that the update did put the "Max texture size" to "1x1" by default on all render levels.
Anyway, problem solved. Thanks.



Reading This Topic