Profile Picture

IMPORTANT: Nvidia Graphics Driver 436.02 Issues

Posted By Peter (RL) Last Year
Rated 5 stars based on 1 vote.
Author
Message
sonic7
sonic7
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)Distinguished Member (7.9K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 1.5K, Visits: 16.8K

Hey Dragonskunk - you might like to try the "STUDIO" version (for your card). I sourced it on Nvidia's site and did a manual install with the .exe file - works great !
See here: https://forum.reallusion.com/420664/CC3-Not-Launching
(TonyTiger put me on to it) .....

Wooops - just read the post before you (JimmyB7) - yes - "STUDIO" version (shouldn't crash with the latest Reallusion updates) ......

--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 7700HQ 4-Core 3.8 GHz 16GB RAM; Nvidia 1070, 8GB Vram iClone-7.71  3DXChange Pro  CC-3 CT-8  HeadShot  Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Kinect V2  Vegas Pro 16  Mixcraft 8.1 Pro

Edited
Last Year by sonic7
TonyDPrime
TonyDPrime
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 2.1K, Visits: 7.6K
To simplify - Last 4 Nvidia Drivers 

431.60 - works
431.70 - works
436.02 - No work
436.15 - No work

RL working on fix. 

Dragonskunk
Dragonskunk
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 366, Visits: 1.4K
sonic7 (9/1/2019)

Hey Dragonskunk - you might like to try the "STUDIO" version (for your card). I sourced it on Nvidia's site and did a manual install with the .exe file - works great !
See here: https://forum.reallusion.com/420664/CC3-Not-Launching
(TonyTiger put me on to it) .....

Wooops - just read the post before you (JimmyB7) - yes - "STUDIO" version (shouldn't crash with the latest Reallusion updates) ......

I did after I posted my failed to start driver. I've been using it and it seems to be very stable so far. 

https://forum.reallusion.com/uploads/images/f0d5a6aa-f907-4e06-b7ab-3cc3.jpg
ultimativity
ultimativity
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (780 reputation)Veteran Member (780 reputation)Veteran Member (780 reputation)Veteran Member (780 reputation)Veteran Member (780 reputation)Veteran Member (780 reputation)Veteran Member (780 reputation)Veteran Member (780 reputation)Veteran Member (780 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 180, Visits: 414
Thanks to those who posted. I tried 436.15 first but it didn't work. Saw 431.60 suggested on this forum and it works. When installing, I did select Custom and then selected Clean Install. 

Nathan

toystorylab
toystorylab
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)Distinguished Member (6.0K reputation)

Group: Forum Members
Last Active: 5 minutes ago
Posts: 1.6K, Visits: 11.6K
Alasandro (8/31/2019)
I If you have GForce just go to the drivers section and click the 3 dots in the upper right corner next to "CHECK FOR UPDATES".
You should get a menu like the one in the screenshot below. SWITCH TO STUDIO DRIVER -

Thanx for that...! I was not aware of this option, and i guess it will also end prompts for unnecessary "game"-updates.
I mostly did the regular updates and everything went fine so far.
So also thanx to "Kalex" for his warning:
https://forum.reallusion.com/419898/WARNING-iclone-7-crashes-with-new-nvidia-driver
After seeing that thread, i kept 431.60, my latest update.
Now i switched to "Studio", installed 431.70...



Toystorylab on Vimeo : https://forum.reallusion.com/uploads/images/ce44ea78-6984-47d8-9bf4-b783.png    Crassitudes (my "Alter Ego") on Youtube: https://forum.reallusion.com/uploads/images/fcc4df30-b3a8-40a5-a427-0735.png

Stefos
Stefos
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 116, Visits: 855
The Studio drivers are working on my system, will do until the new driver comes out and is tested by someone else!! LOL


https://forum.reallusion.com/uploads/images/d367d5ce-a3fa-43a5-bf80-78ee.png
Greco Arts
www.grecoarts.com

Amadeus
Amadeus
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)Distinguished Member (5.2K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 2.2K, Visits: 3.5K
Studio drivers are probably a good thing,
unfortunately only available for some graphics cards.

in my case ( Geforce GTX 980 ti ) only game drivers are available.

so i'm waiting for a hotfix of RL, or i have to go back to an older driver
( i know 431.6 should ( ? ) work. also for iclone 6 ?
  ) 





********************************************************************************************* 

"Gott gebe mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden"                   Reinhold Niebuhr

*********************************************************************************************

Edited
Last Year by Amadeus
TonyTiger
TonyTiger
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 172, Visits: 315
Hello,I had the same problem after updating my driver-Nvidia actually has a separate 'Studio'  driver now for 3D artist, after I installed that everything works awesome! 
DroneMaster
DroneMaster
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 317, Visits: 9.9K
I'm still on 411.70 for my GTX 1080ti. Any version above that kills my GPU for iRay. 



DroneMaster's Store



DroneMaster
DroneMaster
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 317, Visits: 9.9K
@TonyTiger

Didn't even know they had a Studio version. Downloading the newest 431.70. Thanks for the tip.

DroneMaster's Store






Reading This Topic