Profile Picture

IMPORTANT: Nvidia Graphics Driver 436.02 Issues

Posted By Peter (RL) Last Year
Rated 5 stars based on 1 vote.
Author
Message
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)

Group: Administrators
Last Active: 5 hours ago
Posts: 17.2K, Visits: 26.2K
Just to let everyone know, we are in contact with Nvidia and are working with them to get the driver problem resolved as soon as possible.

For now the advice is to stay on the working drivers prior to 436.02. As soon as the problem is fixed I will update again.

Thank you for your patience and understanding.


                                                                

Peter
Forum Administrator

www.reallusion.com


hazelelittle
hazelelittle
Posted Last Year
View Quick Profile
New Member

New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1, Visits: 33
any news on this because i rolledback tht didt work then i switch to nvidia studio tht didt work now im just lost 
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)Distinguished Member (60.0K reputation)

Group: Administrators
Last Active: 5 hours ago
Posts: 17.2K, Visits: 26.2K
hazelelittle (8/29/2019)
any news on this because i rolledback tht didt work then i switch to nvidia studio tht didt work now im just lost 


The 431.60 drivers work. So just visit the page below, input your graphic card information, and then download and install the 431.60 drivers and you should be fine.

https://www.nvidia.com/Download/Find.aspx?lang=en-us


                                                                

Peter
Forum Administrator

www.reallusion.com


Hookflash
Hookflash
Posted Last Year
View Quick Profile
Senior Member

Senior Member (422 reputation)Senior Member (422 reputation)Senior Member (422 reputation)Senior Member (422 reputation)Senior Member (422 reputation)Senior Member (422 reputation)Senior Member (422 reputation)Senior Member (422 reputation)Senior Member (422 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 93, Visits: 2.0K
Peter (RL) (8/30/2019)
hazelelittle (8/29/2019)
any news on this because i rolledback tht didt work then i switch to nvidia studio tht didt work now im just lost 


The 431.60 drivers work. So just visit the page below, input your graphic card information, and then download and install the 431.60 drivers and you should be fine.

https://www.nvidia.com/Download/Find.aspx?lang=en-us


Any chance we could get a rough estimate on when we'll see a fix? I'm trying to decide whether to wait for a fix or install 431.60 (which I'd really prefer not to do).

animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)Distinguished Member (21.3K reputation)

Group: Forum Members
Last Active: 9 minutes ago
Posts: 12.1K, Visits: 21.2K
Hookflash (8/31/2019)
Any chance we could get a rough estimate on when we'll see a fix? I'm trying to decide whether to wait for a fix or install 431.60 (which I'd really prefer not to do).


As this involves both RL and Nvidia, it's hard to say. What is it in the latest drivers that is absolutely essential for you?

My system is quite stable because I lag about 6 months behind of the latest Windows "features", and I'm also slow in updating graphics drivers.



https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


R.Ham
R.Ham
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 347, Visits: 1.8K
My own struggle with Nvidia drivers has been lengthy, counter-productive, and costly. After a year and a half, having read uncountable internet chicken scratchings, replaced most of my hardware in desperation one piece at a time, and thrown away parts that brought a tear to my eye, I QUIT. I tried, and I tried hard. I'm going to put in a Radeon and be done with this Nvidia foolishness.

My guess is, your chances of getting Nvidia drivers to run in a stable, reliable manner is maybe 50-50. If you have achieved this, you lead a charmed life. If you doubt that, do a search on 'nvidia drivers suck' and see what you get. The number of responses alone will tell you something.

IRAY is gorgeous. No question about it. I can't afford to trade it for reliability though. And anyhow, the stock iClone render is not too shabby, IMO.  I'm looking at a Radeon RX580 8GB at the moment.

REFERENCE: https://www.nvidia.com/en-us/geforce/forums/game-ready-drivers/13/54045/the-nvlddmkm-error-what-is-it-an-fyi-for-those-s/


"In order to learn, it is first necessary to acknowledge that we do not already know."
Edited
Last Year by Rottenham
Alasandro
Alasandro
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 81, Visits: 1.4K
I had this problem as well but was able to fix it through GForce Experience. NO ROLLBACK NECESSARY If you have GForce just go to the drivers section and click the 3 dots in the upper right corner next to "CHECK FOR UPDATES". You should get a menu like the one in the screenshot below. SWITCH TO STUDIO DRIVER - after the download an update is complete... restart your computer and all Reallusion products will open again.  I also noticed that Iclone is performing MUCH BETTER with the Studio Driver. See screenshot:
https://forum.reallusion.com/uploads/images/76601ed0-5dd1-4ae3-a3c6-f818.jpg
Edited
Last Year by Alasandro
R.Ham
R.Ham
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 347, Visits: 1.8K
Thanks. The only backup card I have left that hasn't been destroyed is my old Quadro K2000. Its driver is current.  Honestly, if I listed the steps I've taken in the past 12 months you would be amazed. Only the MB and the CPU remain as they were. I have no intent of swapping in new MBs and CPUs to find some combo Nvidia will accept. If this card croaks I'll not be able to use this machine, so I want to act soon.
EDIT:
I went into REAL TIME RENDER settings and set it on Quick Mode. That has stopped the Nvidia driver errors. I was running out of RAM. My old card had a bit more RAM than this little Quadro. iClone is stable now. This is a Good Thing. :-)

Alasandro (8/31/2019)
I had this problem as well but was able to fix it through GForce Experience. NO ROLLBACK NECESSARY If you have GForce just go to the drivers section and click the 3 dots in the upper right corner next to "CHECK FOR UPDATES". You should get a menu like the one in the screenshot below. SWITCH TO STUDIO DRIVER - after the download an update is complete... restart your computer and all Reallusion products will open again.  I also noticed that Iclone is performing MUCH BETTER with the Studio Driver. See screenshot:
https://forum.reallusion.com/uploads/images/76601ed0-5dd1-4ae3-a3c6-f818.jpg




"In order to learn, it is first necessary to acknowledge that we do not already know."
Edited
Last Year by Rottenham
JimmyB7
JimmyB7
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 193, Visits: 3.1K
I’m using iClone 7.6.3201.1, and CC 3.1.2021.1.  I tried the NVIDIA Studio Driver suggested by Alasandro.  Studio Driver version I’m using is 431.70.  I can report all appears to be working OK now.

CyberpowerPC, 64 GB Ram, 64bit Windows 10 Pro, Intel Core i9-10980XE 18 Core CPU,  ASUS TUF X299 Mark 1 Motherboard, ROG-STRIX-RTX2080TI-O11G-GAMING graphics card, Toshiba 3TB hard drive, 3 x Seagate 3TB hard drives, RAGNAROK 801 Full Tower, LEPA G1600 1600W power supply, Killer WI-FI 6,  ASUS PA329Q 32" 4K/UHD IPS Monitor.
Dragonskunk
Dragonskunk
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 366, Visits: 1.4K
I just installed Nvidia driver 436.15 and installed iClone 7.6 and CRASHES on start. 

https://forum.reallusion.com/uploads/images/f0d5a6aa-f907-4e06-b7ab-3cc3.jpg



Reading This Topic