Profile Picture

Scene Illumination in Iclone 7

Posted By dgoldeng Last Year
You don't have permission to rate!
Author
Message
dgoldeng
dgoldeng
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 85, Visits: 618
I have turned off all of the lighting in my Iclone 7 scene but the scene is still illuminated. I have also made the ambient light color black. Is there something else I need to do. Thanks
gordryd
gordryd
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)

Group: Forum Members
Last Active: 11 minutes ago
Posts: 230, Visits: 3.2K
Make sure "IBL" is unchecked in the "Visual" tab.  In "Scene" tab, make sure all Lights are 'Off'.  It's also possible you have an object/character with 'Glow' enabled (check Modify/Materials panel).
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)Distinguished Member (20.7K reputation)

Group: Forum Members
Last Active: 48 minutes ago
Posts: 6.5K, Visits: 13.4K
Most likely you still have IBL on.  Go to the visual tab and turn it off.

Oops, cross posted (I really HATE that about these forums -- it ought to warn you, as others do, if a post has been made in the meantime of your original one).  Sigh.  At least we're on the same page.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
Edited
Last Year by Kelleytoons
dgoldeng
dgoldeng
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 85, Visits: 618
Thanks so much. 
dgoldeng
dgoldeng
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 85, Visits: 618
You were correct. I had IBL on. Thanks



Reading This Topic