Scene Illumination in Iclone 7


https://forum.reallusion.com/Topic393855.aspx
Print Topic | Close Window

By dgoldeng - Last Year
You were correct. I had IBL on. Thanks
By Kelleytoons - Last Year
Most likely you still have IBL on.  Go to the visual tab and turn it off.

Oops, cross posted (I really HATE that about these forums -- it ought to warn you, as others do, if a post has been made in the meantime of your original one).  Sigh.  At least we're on the same page.
By dgoldeng - Last Year
I have turned off all of the lighting in my Iclone 7 scene but the scene is still illuminated. I have also made the ambient light color black. Is there something else I need to do. Thanks
By gordryd - Last Year
Make sure "IBL" is unchecked in the "Visual" tab.  In "Scene" tab, make sure all Lights are 'Off'.  It's also possible you have an object/character with 'Glow' enabled (check Modify/Materials panel).
By dgoldeng - Last Year
Thanks so much.