Profile Picture

OFFICIAL 3DXchange 7.7 Issues Thread

Posted By Peter (RL) 3 Years Ago
Rated 1 star based on 1 vote.
Author
Message
vidi
vidi
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 10.7K, Visits: 39.0K
Looks like the OBJ. have not properly UV maps 

-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




Lord Ashes
Lord Ashes
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (15.1K reputation)Distinguished Member (15.1K reputation)Distinguished Member (15.1K reputation)Distinguished Member (15.1K reputation)Distinguished Member (15.1K reputation)Distinguished Member (15.1K reputation)Distinguished Member (15.1K reputation)Distinguished Member (15.1K reputation)Distinguished Member (15.1K reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 1.3K, Visits: 1.5K
vidi (2/2/2021)
Looks like the OBJ. have not properly UV maps 


As you can see in the videos, the content does have correctly set UVs because the material/texture is correct when the content is pushed to 3DXChange from iClone which is what can be seen at the beginning of the video. However, as you indicated, when the content is exported then it looks like it is mixing up the material and/or UVs (Video #2) as well as sometimes dropping parts of the mesh itself (Video #1 but also seen a bit in Video #2). 

"We often compare ourselves to the U.S. and often they come out the best, but they only have the right to bear arms while we have the right to bare breasts"
Bowser and Blue, Busting The Breast
Edited
3 Months Ago by Lord Ashes
vidi
vidi
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 10.7K, Visits: 39.0K
As you can see in the videos, the content does have correctly set UVs
For that I need to see the UV maps. General,  Only properly created UV maps are without trouble if you want share Objects
The most sketchup models are troublemaker, because only Material IDs with assign Texture but not right UV mapped 
Maybe you can upload your file for analyzed ? 


-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




vidi
vidi
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)Distinguished Member (26.3K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 10.7K, Visits: 39.0K
Have you interested in an analysis? If not why ? 

-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




tvwk2013
tvwk2013
Posted 3 Months Ago
View Quick Profile
Junior Member

Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 21, Visits: 100
I have an issue with targeting the bones for the Non Standard character in 3DEchange, the window is hiding the part of the left hand and I am not able to move it or resize the screen, may be somebody can help

https://forum.reallusion.com/uploads/images/9e1a64bf-257f-4ebf-9d89-42e0.png
wires
wires
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (12.2K reputation)Distinguished Member (12.2K reputation)Distinguished Member (12.2K reputation)Distinguished Member (12.2K reputation)Distinguished Member (12.2K reputation)Distinguished Member (12.2K reputation)Distinguished Member (12.2K reputation)Distinguished Member (12.2K reputation)Distinguished Member (12.2K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 5.0K, Visits: 23.9K
You appear to be using an unusual screen resolution and that may be causing the sizing problem.

Have you tried clicking the "Restore Down" icon and then adjusting the size by dragging the outer window edges to increase the size?

https://forum.reallusion.com/uploads/images/bed4e67e-d96f-4ddb-9814-2375.png



Gerry



System: Win 10 Pro (20H2), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-461.72), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


tvwk2013
tvwk2013
Posted 3 Months Ago
View Quick Profile
Junior Member

Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 21, Visits: 100
I was trying to do it, but it didn't helped ( the size of this small window is not changing (

tvwk2013
tvwk2013
Posted 3 Months Ago
View Quick Profile
Junior Member

Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)Junior Member (121 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 21, Visits: 100
I fixed it, found a manual here https://www.reallusion.com/FeedBackTracker/Issue/screen-resolution-for-large-monitors now it looks really good )



Reading This Topic