Profile Picture

Windows 10 update nightmare

Posted By garry.smout 2 Years Ago
You don't have permission to rate!
Author
Message
garry.smout
garry.smout
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 48, Visits: 106
Now not sure of the sequence of events but updated iClone7 to 7.1 then Windows practically forced its upgrade. All Reallusion products are on drive D as C is a 250GB SSD. Since both upgrades happened pretty much at the same time I am uncertain if there were problems before OS change. Now I have no link from Content Manager to anything - just an .ink. My previous desktop shortcuts say that x -which related to iClone 6 - can't be found, it should be in C:, it also asked if the program was mine! (I moved said file from D to C and it now works but this is NOT what I want!).
Unless there is a simple way round this, do I need to reinstall everything? From 6 on or is iClone 7 now reasonably independent?
Usual annoying, frustrating, time wasting chaos after a Microsoft upgrade!
Thanks in advance for any advice - tips - solutions...
Edited
2 Years Ago by garry.smout
wires
wires
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)

Group: Forum Members
Last Active: 43 minutes ago
Posts: 4.1K, Visits: 19.5K
All iClone versions are independent of each other, with the exception of some files stored in the "Shared Templates" folder. If you have iClone 6 working OK then try and uninstall iClone 7 - while connected to the internet - and then do a reinstall. The reinstall should read the path to the existing Shared Templates folder and everything should work.

Gerry



System: Win 10 Pro (1803), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver 417.35), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


garry.smout
garry.smout
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 48, Visits: 106
Thanks. It seems I don't have iClone 6 working either. See image. The 'custom' folder asked for is in drive D, move it to C and it will work - but I don't want any files in C, only have 100GB left there!! Somehow the path has been rewritten. I noticed that the downloader is now pointing to C but can't reinstall it as version I have is older and can't find where the newer version is to delete it! 
garry.smout
garry.smout
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 48, Visits: 106
I could find no logical way of re-setting the path so uninstalled and then reinstalled iClone7 then the 7.1 update. Everything now seems to be linked correctly. Fingers crossed! It would be nice to know if there is a quick way to reset the path as I can see this being a regular event with Windows update!!! 
animagic
animagic
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 11.3K, Visits: 19.6K
garry.smout (11/19/2017)
I could find no logical way of re-setting the path so uninstalled and then reinstalled iClone7 then the 7.1 update. Everything now seems to be linked correctly. Fingers crossed! It would be nice to know if there is a quick way to reset the path as I can see this being a regular event with Windows update!!! 

Your approach is surely the safest.

There is an alternative method that involves editing the registry as discussed here: https://forum.reallusion.com/220315/Relocate-document-and-contents-for-Iclone. It's a hassle though, as it involves making quite some changes.

That a Windows update would cause those changes is a scary thought...Crazy


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


garry.smout
garry.smout
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 48, Visits: 106
The Windows upgrade also messed with other shortcuts to other programs and doubled up the shortcuts, some with icons but others without. It really didn't like the apps being on D: 
gcshep
gcshep
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 355, Visits: 3.0K
Hi Garry I have had the same problem and my programs are all on my C drive so I not sure that is the your problem i.e. different drive because I had the same issue also with iClone 7 and Allegorithmic - Painter and then to add insult to injury I had a blue screen crash after installing Curve Editor had the following error Stop Code: DPC _Watchdog_Violation which completely corrupted my whole system and had to do a complete re-install and all this after a Microsoft Windows Update.I did try cleaning but it didn't cure the problems and advise the best thing to do is complete re-instal hence this reply is from my mobile.

garry.smout
garry.smout
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 48, Visits: 106
Well, sorry to hear about your misfortunes but also oddly glad as it means I am not going mad!!! Something usually goes amiss after a Windows update but this is the first time it has changed paths and meant a re-install of software. Have yet to check Character Creator or Crazy Talk fully - they open but have not tried to access anything/item to add to main avatar - so I might still have fun and games ahead of me. The irony is the new update is meant to make linking PC to iPhone dead easy, or something, yet it can't link to stuff already linked! Windoze indeed!
garry.smout
garry.smout
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)Senior Member (484 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 48, Visits: 106
I almost forgot: update also removed Quicktime. Apple (also not on my Christmas card list) had decided not to update massive security issues for Quicktime windows and has basically told everyone to junk it. Fine, but my old versions of After Efffects and Premiere rely heavily on it, so to have Microsoft make decisions on removing software from my PC for me is a bit rum. My antivirus is up to anything that Quicktime can let in!!! (I hope!) Quicktime for Windows can still be found on Apple which makes a mockery of its standpoint.
gcshep
gcshep
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)Distinguished Member (3.6K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 355, Visits: 3.0K
It's a disgrace the way these companies treat Joe public if the shoe was on the other foot there would be lawsuits coming at you from all directions 




Reading This Topic