Profile Picture

How to set Photoshop path inside Iclone?

Posted By Pochontas 3 Years Ago
You don't have permission to rate!
Author
Message
Pochontas
Pochontas
Posted 3 Years Ago
View Quick Profile
Veteran Member

Veteran Member (976 reputation)Veteran Member (976 reputation)Veteran Member (976 reputation)Veteran Member (976 reputation)Veteran Member (976 reputation)Veteran Member (976 reputation)Veteran Member (976 reputation)Veteran Member (976 reputation)Veteran Member (976 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 65, Visits: 128
I've re-installed Photoshop on a different location some time ago and now when I'm inside Iclone and on some prop material and click "Launch" button to open the image in Photoshop, so that I can edit it, I get the message "Failed to launch image editor". So is there some way to set different path of Photoshop exe file in Icolne?
wires
This post has been flagged as an answer
wires
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 4.1K, Visits: 19.5K
In iClone 5 click on the Preferences icon at the top left:

https://forum.reallusion.com/uploads/images/52b5d3a9-802b-46fd-b228-07d6.png

In the Preferences window click on the Folder icon beside the Texture Window and locate the EXE file for your paint program.

https://forum.reallusion.com/uploads/images/c9a4078e-21e0-4041-8d61-905e.png

In iClone 6 open the "Edit" menu and click on Preferences at the bottom (or use Ctrl+P) and locate the EXE file.

https://forum.reallusion.com/uploads/images/f796345b-f909-4552-b48c-8e84.png

Gerry



System: Win 10 Pro (1803), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver 417.35), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


Pochontas
Pochontas
Posted 3 Years Ago
View Quick Profile
Veteran Member

Veteran Member (976 reputation)Veteran Member (976 reputation)Veteran Member (976 reputation)Veteran Member (976 reputation)Veteran Member (976 reputation)Veteran Member (976 reputation)Veteran Member (976 reputation)Veteran Member (976 reputation)Veteran Member (976 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 65, Visits: 128
OK super thanks!
animagic
animagic
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)

Group: Forum Members
Last Active: 16 hours ago
Posts: 11.3K, Visits: 19.6K
To add: there have been reports in the past where the setting didn't "stick". If that happens, run iClone as Administrator and then set the editor. That should resolve that issue.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Kingdom Geek
Kingdom Geek
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 67, Visits: 157
Can you link and use photoshop elements or only photoshop?


Kingdom Geek

Snarp Farkle
Snarp Farkle
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 719, Visits: 3.1K
Kingdom Geek (5/19/2016)
Can you link and use photoshop elements or only photoshop?


I imagine it would open it, mine opens PaintDotNet just fine.


Dell XPS 8900, Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz, 3408 Mhz, 4 Core(s), 8 Logical Processor(s), 16 GB RAM, - 4 GB GeForce GTX 745, NVIDIA compatible.
Acer Aspire V Nitro Laptop,  2.5GHz Intel Core i5-7300HQ processor with 6MB cache,  256GB solid state drive, 16GB Ram,  4 GB NVIDIA GeForce GTX 1050 Ti graphics.

justaviking
justaviking
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)Distinguished Member (15.3K reputation)

Group: Forum Members
Last Active: 33 minutes ago
Posts: 7.5K, Visits: 23.0K
Snarp Farkle (5/20/2016)
Kingdom Geek (5/19/2016)
Can you link and use photoshop elements or only photoshop?

I imagine it would open it, mine opens PaintDotNet just fine.


I link to GIMP, and it also works fine.
Strange things can happen, but I expect Elements would work also. 





iClone 7... Character Creator... Substance Designer/Painter... Blender... Audacity...
Desktop (homebuilt) - Windows 7, i7-3770k CPU, GTX 1080 GPU (8GB), 16GB RAM, Asus P8Z77-V Pro motherboard, 500 GB SSD, terabytes of disk space, dual  monitors.
Laptop - Windows 10, MSI GS63VR STEALTH-252, 16GB RAM, GTX 1060 (6GB), 256GB SSD and 1TB HDD

Edited
3 Years Ago by justaviking
iOguqGpA
iOguqGpA
Posted 3 Years Ago
View Quick Profile
New Member

New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 1, Visits: 67
"run iClone as Administrator" thank you, animagic!! It goes well.
Edited
3 Years Ago by iOguqGpA



Reading This Topic