Profile Picture

Rotate Animation Helper For iClone3

Posted By Peter (RL) 10 Years Ago
You don't have permission to rate!
Author
Message
Peter (RL)
Peter (RL)
Posted 10 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 15.9K, Visits: 24.1K
Rotate Animation Helper For iClone3

Those who have been around since iClone 2.5 will remember the Animation Helpers that enabled you to animate any static model you liked, and worked especially well with models from Google Warehouse.

With the release of iClone3 the Rotate/Rolling Helper that was previously available here, no longer worked. Well now, thanks to Zack we have the new Rotate Helper for iClone3.

All you need to do is unzip the attachment below and then import the prop file rotate_helper_IC3.iProp into iClone. Then follow the simple enclosed instructions to use the helper with your models.

Have fun. Smile

                                                                

Peter
Forum Administrator

www.reallusion.com


mrjrm
mrjrm
Posted 10 Years Ago
View Quick Profile
Senior Member

Senior Member (466 reputation)Senior Member (466 reputation)Senior Member (466 reputation)Senior Member (466 reputation)Senior Member (466 reputation)Senior Member (466 reputation)Senior Member (466 reputation)Senior Member (466 reputation)Senior Member (466 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 55, Visits: 722
I was just trying to use the old helper and couldn't figure out why it wasn't working! Angry

Thankfully I did a search on the forum and found that this had just been posted... Problem solved!!! w00t

Thanks Wink


Zipman
Zipman
Posted 10 Years Ago
View Quick Profile
Junior Member

Junior Member (201 reputation)Junior Member (201 reputation)Junior Member (201 reputation)Junior Member (201 reputation)Junior Member (201 reputation)Junior Member (201 reputation)Junior Member (201 reputation)Junior Member (201 reputation)Junior Member (201 reputation)

Group: Forum Members
Last Active: 10 Years Ago
Posts: 16, Visits: 32
help please when i try to use the rotate_helper_IC3 all i keep getting is failed to load props, this is not a vaild  props file. im using IC3.1

 

Edited
10 Years Ago by fxp_elite
Sen
Sen
Posted 10 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 2.8K, Visits: 28.5K
Hello    ,
same for me in IC3.03 Crying .




CGTRADER


Peter (RL)
Peter (RL)
Posted 10 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 15.9K, Visits: 24.1K
I just tested the file in case it was faulty but the Helper works fine in iClone 3.2.

If you have not upgraded to iClone 3.2 because you are using non-english versions of iClone then sadly it may not work until you get upgraded to 3.2.

Apologies for the inconvenience.

                                                                

Peter
Forum Administrator

www.reallusion.com


Zipman
Zipman
Posted 10 Years Ago
View Quick Profile
Junior Member

Junior Member (201 reputation)Junior Member (201 reputation)Junior Member (201 reputation)Junior Member (201 reputation)Junior Member (201 reputation)Junior Member (201 reputation)Junior Member (201 reputation)Junior Member (201 reputation)Junior Member (201 reputation)

Group: Forum Members
Last Active: 10 Years Ago
Posts: 16, Visits: 32
thank you for your qiuck reply i have updated to 3.2 now the file goes on the scene with out the error but how its not showing up.

i can click on it and its in the scene manager but cant see it in the main window,

 

ok after more messing about i found out why i couldnt see it the opacity map was on so i saved the opacity map as a file then delete it from the pannel and it shows up lovely and works fine,

thanks again for the help.

Edited
10 Years Ago by fxp_elite
Peter (RL)
Peter (RL)
Posted 10 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 15.9K, Visits: 24.1K
Glad you have it working ok now. Have fun. Smile

                                                                

Peter
Forum Administrator

www.reallusion.com


Sen
Sen
Posted 10 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 2.8K, Visits: 28.5K
Hello ,
Peter thank you for the answer. I suspected a little.
I expect this update forward. Many recent elements do not work




CGTRADER


ash003
ash003
Posted 9 Years Ago
View Quick Profile
Senior Member

Senior Member (279 reputation)Senior Member (279 reputation)Senior Member (279 reputation)Senior Member (279 reputation)Senior Member (279 reputation)Senior Member (279 reputation)Senior Member (279 reputation)Senior Member (279 reputation)Senior Member (279 reputation)

Group: Forum Members
Last Active: 9 Years Ago
Posts: 30, Visits: 62
hi there again,i have upgraded to iclone3.2pro and rotate helper ic3 dose not work.it says not a valid iclone project file.can you help please

ash
Cricky
Cricky
Posted 9 Years Ago
View Quick Profile
Skype ID= learn.iclone

Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 2.8K, Visits: 13.8K
Here's a little visual guidance: Starts at Zero ends at ZERO for a smooth loop

http://www.youtube.com/watch?v=mOWAm_KFjKA



SKYPE ID: rc.650

http://city.reallusion.com/store/ModuleExpand.aspx?id=GS634545170497417354&mdid=18866

http://city.reallusion.com/ContentTag.aspx?tagname=Cricky&AuthorID=20081020688550191201#]Reallusion Store Content

" If I had Alzheimer's (Old Timers), would I know it? "



Reading This Topic