Profile Picture

iClone 4.3 Pro Installation

Posted By arcadiazone 8 Years Ago
You don't have permission to rate!
Author
Message
arcadiazone
arcadiazone
Posted 8 Years Ago
View Quick Profile
Junior Member

Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)

Group: Forum Members
Last Active: 7 Years Ago
Posts: 3, Visits: 42
Hi I have just purchased iClone 4 Pro and downloaded from website twice now but upon installing an error pops up feature transfer error Catastrophic failure this has happened 3 times so far can you help.

Added a support ticket

Am running Windows 7 X64 Ultimate







Cricky
Cricky
Posted 8 Years Ago
View Quick Profile
Skype ID= learn.iclone

Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 2.8K, Visits: 13.8K
There are some things to make sure of:

Have a Gateway opened to the internet...Fast Connection helps.

If that doesn't solve it try:

Disable your Virus Protection
just until the install is finished.

Have you tried to see if it is your content list? http://www.reallusion.com/member/program/memberreg.asp

You have the Serial Number, try and register it.

SKYPE ID: rc.650

http://city.reallusion.com/store/ModuleExpand.aspx?id=GS634545170497417354&mdid=18866

http://city.reallusion.com/ContentTag.aspx?tagname=Cricky&AuthorID=20081020688550191201#]Reallusion Store Content

" If I had Alzheimer's (Old Timers), would I know it? "
rgathje
rgathje
Posted 8 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 291, Visits: 3.7K
  I am running iClone 4 Pro under Windows 7 and another thing to make sure of is that you run the install as Administrator. It will give you access to everything you should need access to.
arcadiazone
arcadiazone
Posted 8 Years Ago
View Quick Profile
Junior Member

Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)

Group: Forum Members
Last Active: 7 Years Ago
Posts: 3, Visits: 42
Installed using run as administrator, disabled, Uac, firewall, antivirus still coming up with same error, serial is registered on site downloaded 5 times now still same error


rgathje
rgathje
Posted 8 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 291, Visits: 3.7K
  A Catastrophic failure is a windows system error. I hate to say it but it sounds like you have a windows issue. Have you had any other issues with other software? Have you installed any unusual programs? Do you have a laptop or another computer that you can install iClone on to verify the software you downloaded is okay? You could try a system restore and try installing iClone first. I know that isn't the greatest suggestion but if you know a computer tech they might have a suggestion.
Cricky
Cricky
Posted 8 Years Ago
View Quick Profile
Skype ID= learn.iclone

Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 2.8K, Visits: 13.8K
I wonder if you've poked the Bear too many times? w00t

I also wonder if the server thinks you've installed it 5 times and depleted your license use?

Is it listed as an installed program, even though it didn't complete?

SKYPE ID: rc.650

http://city.reallusion.com/store/ModuleExpand.aspx?id=GS634545170497417354&mdid=18866

http://city.reallusion.com/ContentTag.aspx?tagname=Cricky&AuthorID=20081020688550191201#]Reallusion Store Content

" If I had Alzheimer's (Old Timers), would I know it? "
arcadiazone
arcadiazone
Posted 8 Years Ago
View Quick Profile
Junior Member

Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)Junior Member (236 reputation)

Group: Forum Members
Last Active: 7 Years Ago
Posts: 3, Visits: 42
Thank you all for your replies and help, I have now fixed the problem as suggested by support team, deleted all temp files, also removed any reference to reallusion in registry (trial version of iclone exchange 2, iclone 4 ex.) defrag harddrive and iClone 4 installed without a hitch.

I think the main problem was with iClone 4 ex as a couple of months ago I lost 1 of my harddrives where i had iclone content installed, so when uninstalling iclone 4 ex had a few problems, so manually removing all entries in registry helped.

Again thanks for the help and advice.


AdityaWin7
AdityaWin7
Posted 8 Years Ago
View Quick Profile
New Member

New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)

Group: Forum Members
Last Active: 8 Years Ago
Posts: 2, Visits: 6
Hi Dude the same problem is with me can u help me out what u have done bcoz same error is coming on my system runing windows7ultimate plz what can i do

Clastrophibic error plz what can i do?




Reading This Topic