Profile Picture

What's New in iClone 7.72

Posted By Eric C (RL) 2 Years Ago
You don't have permission to rate!
Author
Message
Eric C (RL)
Eric C (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)Distinguished Member (6.3K reputation)

Group: Administrators
Last Active: 7 minutes ago
Posts: 441, Visits: 4.2K
Dear iCloners,

The iClone 7.22 update has now been released! This update includes the compatibility with upcoming Smart Gallery plug-in, as well as some enhancements and bug fixes.
You may find the Update tab in Reallusion Hub to download the patch. See the full release note below:

Added:
Compatible with Smart Gallery plug-in. Stay tuned and more details will be provided next week!  

Enhanced:
GI settings on default project for better visual quality.

Fixed:
Incorrect teeth position, twisted thumbs, and visual flaws of the inner eye corner for Jody.
*Jody is an embedded female Digital Human character.

Teeth position:
https://forum.reallusion.com/uploads/images/3cb62fa7-d3e7-44d2-a344-cc0a.png

Twisted thumbs:
https://forum.reallusion.com/uploads/images/f588ba8e-04bf-4edd-9dcf-3bdd.png

Visual flaws of inner eye corner:
https://forum.reallusion.com/uploads/images/dfea6386-aec9-4348-a5f0-30f3.png


Have a nice day!

Reallusion Team

Edited
2 Years Ago by Miranda (RL)
Zeronimo
Zeronimo
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)Distinguished Member (3.3K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 440, Visits: 17.4K
for the moment the HUB does not show any update.
EDIT : sorry, after a refresh in the HUB, I can see the updates
Edited
2 Years Ago by Zeronimo
wildstar
wildstar
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)Distinguished Member (7.3K reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 1.2K, Visits: 5.1K
i want to undestand this please 

Enhanced:
GI settings on default project for better visual quality.             
LookingGlassGraphics
LookingGlassGraphics
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 171, Visits: 1.1K
Is there more information on The Smart Gallery Plug-in, what is it?


J. Rosa
Marketplace Link:
Looking Glass Graphics

Primary
NVIDIA GeForce RTX 3060
Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz, 32.0 GB RAM, 12 GB Dedicated Ram
Secondary 
NVIDIA GeForce GTX 1080
Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz, 32.0 GB RAM, 4 Core(s), 8 GB Dedicated Ram

LookingGlassGraphics
LookingGlassGraphics
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 171, Visits: 1.1K
Disregard the previous inquiry, I was able to find the information. Thank you.

Smart Gallery



J. Rosa
Marketplace Link:
Looking Glass Graphics

Primary
NVIDIA GeForce RTX 3060
Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz, 32.0 GB RAM, 12 GB Dedicated Ram
Secondary 
NVIDIA GeForce GTX 1080
Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz, 32.0 GB RAM, 4 Core(s), 8 GB Dedicated Ram

Marty3DGuru
Marty3DGuru
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (412 reputation)Senior Member (412 reputation)Senior Member (412 reputation)Senior Member (412 reputation)Senior Member (412 reputation)Senior Member (412 reputation)Senior Member (412 reputation)Senior Member (412 reputation)Senior Member (412 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 53, Visits: 63
This update fails to install on my machine.
The hub fails to install it.
I try to manual install it via the hard drive location on pc and I get the message 'Setup has detected Iclone is in use' and it won't continue.
It is not in use. I've even run the program and then closed it down and tried again. It installed firstly into CC3 and that worked, but will not install after several restarts.
In short your installer is borked!!!
Edited
2 Years Ago by Marty3DGuru
Marty3DGuru
Marty3DGuru
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (412 reputation)Senior Member (412 reputation)Senior Member (412 reputation)Senior Member (412 reputation)Senior Member (412 reputation)Senior Member (412 reputation)Senior Member (412 reputation)Senior Member (412 reputation)Senior Member (412 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 53, Visits: 63
I can't even uninstall anything from the hub. Not even CC3 or IC7.
Everytime I get a message Setup has detected Iclone in use.
It is not in use!!!!!
FFS. What a mess you have created with this latest update.


I have sorted the issue, thanks to my own ingenuity and endeavour. BigGrin
Edited
2 Years Ago by Marty3DGuru
Hookflash
Hookflash
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (756 reputation)Veteran Member (756 reputation)Veteran Member (756 reputation)Veteran Member (756 reputation)Veteran Member (756 reputation)Veteran Member (756 reputation)Veteran Member (756 reputation)Veteran Member (756 reputation)Veteran Member (756 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 98, Visits: 2.3K
Any update on this issue?:

https://www.reallusion.com/FeedBackTracker/Issue/Reach-keys-are-not-baked-properly

Looks like it hasn't been fixed yet in 7.72, and I'm just wondering if a fix is going to be possible in the near future.
Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)

Group: Administrators
Last Active: 5 hours ago
Posts: 20.2K, Visits: 31.5K
Marty3DGuru (2/22/2020)

FFS. What a mess you have created with this latest update.


While frustrating for sure, if the issue was a bug in the installer it would affect everyone but that is not the case.

I have sorted the issue, thanks to my own ingenuity and endeavour. BigGrin


That's good news. Glad you got it sorted in the end. Smile


                                                                

Peter
Forum Administrator

www.reallusion.com


Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)Distinguished Member (87.6K reputation)

Group: Administrators
Last Active: 5 hours ago
Posts: 20.2K, Visits: 31.5K
Hookflash (2/22/2020)
Any update on this issue?:

https://www.reallusion.com/FeedBackTracker/Issue/Reach-keys-are-not-baked-properly

Looks like it hasn't been fixed yet in 7.72, and I'm just wondering if a fix is going to be possible in the near future.


I'll check to see what the latest is on this issue and update again when I know more. Smile


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic