Profile Picture

Export Character PNG with Transparency

Posted By RLord321 5 Months Ago
You don't have permission to rate!
Author
Message
RLord321
RLord321
Posted 5 Months Ago
View Quick Profile
New Member

New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 5, Visits: 57
In Character Creator 3.1, I was able to fumble my way though exporting a character as a PNG image with a transparent background.  I disabled the image for the scenes and did other things that I cannot remember and it was successful.  I cannot replicate this in version 3.2.  Does anyone know the exact steps to export a PNG with a transparent background (I'm assuming this feature was not removed in this version)?


Kelleytoons
This post has been flagged as an answer
Kelleytoons
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 7.2K, Visits: 15.1K
In your Edit/Project Settings there is a 2D background rollout.  Just uncheck the background image.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
RLord321
This post has been flagged as an answer
RLord321
Posted 5 Months Ago
View Quick Profile
New Member

New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)New Member (83 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 5, Visits: 57
Thanks Kellytoons.  I initially still had the problem after your reply of:
- From the Edit Menu, select Project Settings
- Under the 2D Background Rollout, De-Select "Activate Image"

It turns out that I also had to turn off the "Show Sky" visibility by doing:
- From the Windows Menu, select Visual Settings
- In the Image Based Lighting Rollout, click on the invisible icon next to Show Sky

And this works when I actually click on Export from the Render menu and actually export using the export button (as opposed to the Preview Image option under the Render menu -- this will not produce the transparent background).

I hope this helps anyone else who currently has this problem.

Again, Thanks!




Reading This Topic