Profile Picture

Iclone 7.61 crashes on FBX export Preset "Unity3D"

Posted By dsimovski Last Year
You don't have permission to rate!
Author
Message
dsimovski
dsimovski
Posted Last Year
View Quick Profile
New Member

New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 6, Visits: 82
Hi all,

i am fairly new to Iclone and evaluating fbx export directly from Iclone (with the 3D Exchange trial). It crashes everytime i want to export a FBX with the unity preset. To Reproduce you can
Open Iclone
Load the Base Female.IAvatar
Select it
export fbx with the Unity3D Preset
Crash

can someone confirm this ?
What can i do ?

yours
Damir

Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 17.4K, Visits: 26.6K
Hi Damir

I just tested with the Base Female avatar using the Unity preset and it exported fine from iClone 7.61.

Are you able to export using a different preset like Max or Maya or does it crash with them also? Also do you get an error message with the crash? If so can you post a screenshot of it.


                                                                

Peter
Forum Administrator

www.reallusion.com


dsimovski
dsimovski
Posted Last Year
View Quick Profile
New Member

New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 6, Visits: 82
Hi Peter.

i can export with the Max Preset fine. I dont get an error message :/ it doesnt even start showing the export. Just the blue Circle and gone.
Here is a screencap:
https://www.dropbox.com/s/kyzbwntqkgonaq5/IcloneCrashOnExport.mp4?dl=0

yours
Damir
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 17.4K, Visits: 26.6K
Thanks for explaining more.

If the Max preset works fine then it looks like one of the Advanced settings used for Unity may be causing the crash.

You could try opening the "Advanced Settings" panel (see below) and try unchecking the Embed Motion option for Unity. Then try exporting again. You could also do the same with the other options until you find what is causing the crash. 

You may also like to try uninstalling 3DXchange 7 and reinstall again (with iClone closed down) to eliminate a problem with the install.

If you continue to have problems after that, please contact Technical Support using the link below and let them have your dxdiag.txt so they can check for any problems with drivers etc.

https://forum.reallusion.com/uploads/images/e18e85fc-537d-4b76-9270-cc96.png

https://www.reallusion.com/CustomerSupport/UserEx/QForm.html


                                                                

Peter
Forum Administrator

www.reallusion.com


dsimovski
dsimovski
Posted Last Year
View Quick Profile
New Member

New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 6, Visits: 82
Thank you,

i already tried deactivating all Settings. It didnt help. Even without all Options flagged it just crashes. An Installation issue could be the case. I reinstall 3d Exchange.

yours
Damir

ps: Support Ticket is open
Edited
Last Year by dsimovski
dsimovski
dsimovski
Posted Last Year
View Quick Profile
New Member

New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 6, Visits: 82
reinstalling didnt help either :/
dsimovski
dsimovski
Posted Last Year
View Quick Profile
New Member

New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 6, Visits: 82
Hi,
Installed it on another Computer and got the same issues (totally different Hardware). May be its the Trial ? Is there someone who can test win10 without 3D Exchange License. Just install the trial and export a standard avater as FBX with Unity Preset.

yours
Damir
Edited
Last Year by dsimovski
welchg
welchg
Posted Last Year
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1, Visits: 10
I am having the same issues with iClone 7 Trial crashing with all FBX exports... have re-installed a few times as well. Contacted tech support several times, no fix. Can someone please confirm this is a trial version issue? I need to recommend to my boss to purchase or not, cant recommend an app that doesn't export what we need to Unity. As a work around, I used a Character Creator to Unity FBX export, but this work flow only applies to the supported human model type that CC will open, and not non standard characters saved as an avatar file, like a teddy bear. 
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)Distinguished Member (61.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 17.4K, Visits: 26.6K
dsimovski (11/8/2019)
Hi,
Installed it on another Computer and got the same issues (totally different Hardware). May be its the Trial ? Is there someone who can test win10 without 3D Exchange License. Just install the trial and export a standard avater as FBX with Unity Preset.

yours
Damir


Thanks for doing further tests. It does indeed appear a trial version issue as the full version is working fine. I will pass this on for further investigation. Apologies for the inconvenience, but if you do decide to purchase you should have no problems with the export to Unity in the full version.


                                                                

Peter
Forum Administrator

www.reallusion.com


dsimovski
dsimovski
Posted Last Year
View Quick Profile
New Member

New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 6, Visits: 82
Sooo .... it s the Limitation of the trial that seems to do that. I remember having a trial installed 1-2 years ago where i used all my export Limits (englisch version). As i now wanted to try it again, the German version said i have again 15 Times saving left. But thats not true Wink It Doesnt export - it crashes Wink
I installed the englisch version and that said 0 times left.

Ok - i bought it and it works fine now Wink
Thanks for the time

yours
Damir



Reading This Topic