Profile Picture

Hi I'm new.

Posted By ramonafirst 2 Years Ago
You don't have permission to rate!
Author
Message
ramonafirst
ramonafirst
Posted 2 Years Ago
View Quick Profile
New Member

New Member (61 reputation)New Member (61 reputation)New Member (61 reputation)New Member (61 reputation)New Member (61 reputation)New Member (61 reputation)New Member (61 reputation)New Member (61 reputation)New Member (61 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1, Visits: 29
I'm frustrated because I can't talk to anyone. I replaced sprites to create a new character. For some reason the lefthand is disconnects when I go to the stage mode to animate ate the character. I tried deleting the new sprite and reloading. But that didn't work. I tried reposition it and the bone but nothing.
vepop
vepop
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)Distinguished Member (5.1K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 1.0K, Visits: 8.9K
Part of the left hand must overlap the arm/forearm. 
The bone connects the hand to the arm/forearm.
If you do this correctly, it will not get separated.

https://forum.reallusion.com/uploads/images/9331d0a4-6a4b-4e86-9f88-963f.jpg
YouTube Tutorials Here
Edited
2 Years Ago by vepop
coolhewitt24
coolhewitt24
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.8K reputation)Distinguished Member (3.8K reputation)Distinguished Member (3.8K reputation)Distinguished Member (3.8K reputation)Distinguished Member (3.8K reputation)Distinguished Member (3.8K reputation)Distinguished Member (3.8K reputation)Distinguished Member (3.8K reputation)Distinguished Member (3.8K reputation)

Group: Forum Members
Last Active: 14 hours ago
Posts: 288, Visits: 17.4K
Hi Ramon, I encountered a similar problem when I first started using the software. You need to make sure the red dots are directly on top of the joints. You can also make sure the bones in the middle of the sprite. I made a lot of mistakes when I was first starting out. I've gotten a lot better now.  https://www.youtube.com/channel/UC-_ReB1kqKNr-XIOEZggUWA?view_as=subscriber
Edited
2 Years Ago by coolhewitt24



Reading This Topic