Profile Picture

Kinect MOCAP Plugin

Posted By SagaStudios 5 Months Ago
You don't have permission to rate!
Author
Message
SagaStudios
SagaStudios
Posted 5 Months Ago
View Quick Profile
Veteran Member

Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)

Group: Forum Members
Last Active: 4 days ago
Posts: 39, Visits: 173
So, I bought this but I am confused as there is no section in the forums for support of this product.  So, if you are no longer "really" supporting then don't sell it and take it down along with any videos so that say this is good option when you don't have thousands of dollars for MOCAP.  With that being said, I had it attached and it worked for about 5 seconds and doesn't work anymore.  I have the Kinect for Xbox One.  I purchased the plugin and downloaded.  I installed and it but can't seem to get it do do anything.  It lit up for a second and then I just keep getting this error.  Server IP gives an 10. address and says that Kinect is not connected but it shows up in the Device Manager.  I am running an MSI GT83VR Titan with GTX 1070 NVIDIA.  Has 32GB of memory and nearly 2TB of storage.  Any ideas of why this won't work.  Light comes on and then goes off and nothing happens.  I also, updated the drivers as stated on the internet because of the Windows 10 update.
Edited
5 Months Ago by SagaStudios
Kelleytoons
Kelleytoons
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)

Group: Forum Members
Last Active: 31 minutes ago
Posts: 5.9K, Visits: 11.8K
I'm going to bite my tongue here but the best advice I can give you now is to to Microsoft's site where you can download the program that will completely check out your Kinect installation.  It can reveal any problems you might be having (sorry, don't have the link but it's easy to Google for Kinect check or perhaps Kinect diagnostics).



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
SagaStudios
SagaStudios
Posted 5 Months Ago
View Quick Profile
Veteran Member

Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)

Group: Forum Members
Last Active: 4 days ago
Posts: 39, Visits: 173
Already downloaded the item.  Everything passed except USB which they say is normal and the last step which says something about not getting depth.
Kelleytoons
Kelleytoons
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)

Group: Forum Members
Last Active: 31 minutes ago
Posts: 5.9K, Visits: 11.8K
That last part doesn't sound good -- you shouldn't have anything other than strictly green IIRC.

Try and see if you can fix that (they will recommend some things).



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
SagaStudios
SagaStudios
Posted 5 Months Ago
View Quick Profile
Veteran Member

Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)

Group: Forum Members
Last Active: 4 days ago
Posts: 39, Visits: 173
So their resolution was that, there was an issue with Windows Creator update.  Microsoft issued a fix in the form of driver that is dated for 2016.  You right click the item in Device Manager.  Did that and it installed the "newer" driver but still had the same issue.  Another suggestion was that I needed to go into NVIDIA Control Panel and change Processor to NVIDIA but the new NVIDIA Control Panel.  
SagaStudios
SagaStudios
Posted 5 Months Ago
View Quick Profile
Veteran Member

Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)

Group: Forum Members
Last Active: 4 days ago
Posts: 39, Visits: 173
So, I have now updated my system to Windows Version 1809 as one site recommended.  It installed an update to Kinect.  I have also adjusted settings in NVIDIA Control center to dedicated a CUDA from GTX 1070 and Max power settings for the Kinect Service.  I have renistalled Kinect V2 SDK and ran Configuration and again it fails at the last step and says it can get no depth information or FPS.  Surely there is someone from tech support who monitor this forum.
animagic
animagic
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)

Group: Forum Members
Last Active: 3 minutes ago
Posts: 11.3K, Visits: 19.5K
The forums are not intended for official Tech Support. It's rather users helping out other users.

Your best bet is to contact RL Tech Support directly at: https://www.reallusion.com/CustomerSupport/UserEx/QForm.html.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Rampa
Rampa
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)

Group: Forum Members
Last Active: 3 minutes ago
Posts: 6.9K, Visits: 36.7K
Kinect 2 only works with specific usb 3 chipsets made by Intel or Renesas. It also cannot function on an AMD motherboard. So if your machine meets those specs, then also make sure nothing else is connected to the same USb 3 hub. So if you are using the front USB 3 plug on your computer, unplug an other devices on the front USB.

EDIT:
https://support.xbox.com/en-US/xbox-on-windows/accessories/kinect-for-windows-v2-known-issues
Edited
5 Months Ago by Rampa
SagaStudios
SagaStudios
Posted 5 Months Ago
View Quick Profile
Veteran Member

Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)Veteran Member (547 reputation)

Group: Forum Members
Last Active: 4 days ago
Posts: 39, Visits: 173
I lookUSB 3 Intel chipset.  It says it is compatible and according to the Configuration Utility it says it is compatible.  Again, not an AMD an Intel MSI motherboard.  Disconnected the other items.  I also made sure the Kinect Monitor Service is running.  I have attached screenshots.  I will note that it FAQ it tells me not to install the SDK but I did just the MOCAP plugin before and got the same results.

https://forum.reallusion.com/uploads/images/870200a5-5629-4ec9-80df-3576.png
https://forum.reallusion.com/uploads/images/0066f097-c080-426a-ba5c-3144.pnghttps://forum.reallusion.com/uploads/images/51e67625-3fc6-465e-95df-0632.pnghttps://forum.reallusion.com/uploads/images/c2017ba6-6fc8-422e-b5ac-5903.pnghttps://forum.reallusion.com/uploads/images/8fb8ff87-a298-446b-a0fe-1a46.png
Rampa
Rampa
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)

Group: Forum Members
Last Active: 3 minutes ago
Posts: 6.9K, Visits: 36.7K
Do you have usb 3 on the back of your computer as well? Try a different usb 3 plug if you have it.

Is this a Kinect you have used before? Do you know if it works properly?



Reading This Topic