Profile Picture

[ iClone 7.4 NEW RELEASE ] Python Open API is Available!

Posted By Tony (RL) 2 Years Ago
Rated 5 stars based on 2 votes.

[ iClone 7.4 NEW RELEASE ] Python Open API is Available!

Author
Message
wires
wires
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 4.5K, Visits: 21.5K
sonic7 (12/25/2018)

Duh .... Thanks Gerry - I got tunnel vision there for a while .... great - thanks for your keen spotting .....


I only discovered this by accident as I was just checking that I had all the required versions before going through the nightmare of the one and only RL uninstall/reinstall circus. w00tPinch


Gerry



System: Win 10 Pro (1909), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-442.19), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


wires
wires
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 4.5K, Visits: 21.5K
Rampa (12/25/2018)
Waveact actually mentioned that a few posts ago. Smile

"Sorry for this new update caused you can't run iClone.
Did you install the Curve Editor before? If yes, please go to [Your iClone location]\\Bin64\Plugin\ then delete the file called "ICCurveEditor.dll" and try to restart the iClone again."


There was no mention in the post by Waveact that there was/is a newer version of the Curve Editor available. His comment implied that the last CE installation was causing an issue with "left-over" files that needed to be removed - nothing about downloading and installing any newer version.


Gerry



System: Win 10 Pro (1909), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-442.19), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


sonic7
sonic7
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 1.5K, Visits: 17.0K

lol .... but you know - I can't help but *feel* for them - they were trying so hard to dish up this really nice *treat* when they did .... Sure it's frustrating for us users ....  but equally, it must be frustrating for them as well ..... they do try hard ....
All the best to all !!!  Great Forum - members always prepared to help - truly unique !!!  Smile

--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 7700HQ 4-Core 3.8 GHz 16GB RAM; Nvidia 1070, 8GB Vram iClone-7.73  3DXChange Pro  CC-3 Pipeline  CT-8  HeadShot  Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Kinect V2  Vegas Pro 16  Mixcraft 8.1 Pro

RobertoColombo
RobertoColombo
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 1.6K, Visits: 3.0K
Hi all,

Now I wonder whether the update patch works provided that the curve editor is also updated.
I will be back home only tomorrow so I have a good excuse to not try this now... Whistling
Do we have any brave volunteer here who wants to try to update the 7.3 to 7.4 with the patch, provided that also the Curve Editor shall be updated to the new version? Cool

Cheers

  Roberto


My PC:
OS: Windows 10 Pro English 64-bit / CPU: Intel i7-9700 3.6GHz / MB: ASUS ROG Strix Z390  RAM: 32GB DDR4 2.6GHz / HD: 2TB+3TB  /  
SSD: 2x512GB Samsung 860 EVO / 
VB: Palit GTX2080 TI GamingPro 11GB / AB: embedded in the MB and VB (audio from the VB with an HDMI splitter) / DirectX: 12

Edited
2 Years Ago by RobertoColombo
wires
wires
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)

Group: Forum Members
Last Active: 1 hour ago
Posts: 4.5K, Visits: 21.5K
RobertoColombo (12/25/2018)
Hi all,

Now I wonder whether the update patch works provided that the curve editor is also updated.
I will be back home only tomorrow so I have a good excuse to not try this now... Whistling
Do we have any brave volunteer here who wants to try to update the 7.3 to 7.4 with the patch, provided that also the Curve Editor shall be updated to the new version? Cool

Cheers

  Roberto

Have fun testing, it's your PC and time.

Gerry



System: Win 10 Pro (1909), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-442.19), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


RobertoColombo
RobertoColombo
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 1.6K, Visits: 3.0K
Mmmmh... 
Unsure
Unsure
Unsure
Unsure

My PC:
OS: Windows 10 Pro English 64-bit / CPU: Intel i7-9700 3.6GHz / MB: ASUS ROG Strix Z390  RAM: 32GB DDR4 2.6GHz / HD: 2TB+3TB  /  
SSD: 2x512GB Samsung 860 EVO / 
VB: Palit GTX2080 TI GamingPro 11GB / AB: embedded in the MB and VB (audio from the VB with an HDMI splitter) / DirectX: 12

sonic7
sonic7
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)Distinguished Member (8.1K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 1.5K, Visits: 17.0K

Thanks Rampa ...  firstly, my apologies to Waveact - I had read his post, but for some reason didn't make the connection with my situation ....
Well with the *updated* version 1.11.2420.1 of the Curve Editor installed - all is looking OK ..... 

https://forum.reallusion.com/uploads/images/5430a8c5-b6aa-4ebf-9fe7-9741.jpg


--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 7700HQ 4-Core 3.8 GHz 16GB RAM; Nvidia 1070, 8GB Vram iClone-7.73  3DXChange Pro  CC-3 Pipeline  CT-8  HeadShot  Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Kinect V2  Vegas Pro 16  Mixcraft 8.1 Pro

Kelleytoons
Kelleytoons
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)Distinguished Member (23.2K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 7.2K, Visits: 15.1K
RobertoColombo (12/25/2018)
Hi all,

Now I wonder whether the update patch works provided that the curve editor is also updated.
I will be back home only tomorrow so I have a good excuse to not try this now... Whistling
Do we have any brave volunteer here who wants to try to update the 7.3 to 7.4 with the patch, provided that also the Curve Editor shall be updated to the new version? Cool

Cheers

  Roberto


Well, that's what I did -- just allowed the Hub to update all, and all was well.  I never even knew there were any issues until this thread talked about them.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
RobertoColombo
RobertoColombo
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 1.6K, Visits: 3.0K
Good to know Mike!
Thanks & Merry XMas

  Roberto

My PC:
OS: Windows 10 Pro English 64-bit / CPU: Intel i7-9700 3.6GHz / MB: ASUS ROG Strix Z390  RAM: 32GB DDR4 2.6GHz / HD: 2TB+3TB  /  
SSD: 2x512GB Samsung 860 EVO / 
VB: Palit GTX2080 TI GamingPro 11GB / AB: embedded in the MB and VB (audio from the VB with an HDMI splitter) / DirectX: 12

vidi
vidi
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)Distinguished Member (23.9K reputation)

Group: Forum Members
Last Active: 13 hours ago
Posts: 10.5K, Visits: 37.5K
All these scipting code thing is to confuse for my brain . My brain allowed only to undertand visual Programming. 
I hope you guys can make a function with tis thing that it make it possible to grab all bones to make easy bendings  . All other animation tools have this . 
Maybe with this RL Phyton thing it is finaly possible for iC . Actually I think it is not hard for programmer to do , but RL has not made untill today. I have made a request to the develop team sicnce over 5 years , but  without sucess 
And please make Springbones constrains . The Pogrammer Guys from Unity can all do this, if you looking in the asset store. 


-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




Edited
2 Years Ago by vidi



Reading This Topic