Profile Picture

Disappearing Shadows

Posted By william.carey30 Last Year
You don't have permission to rate!
Author
Message
william.carey30
william.carey30
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 134, Visits: 398
Hello All!
     Having major iClone problems for the first time in quite a while.  Firstly, after years of exporting animations with no problems from iClone 5, I was suddenly getting some sort of error every time I attempted to export an .mp4.  They export fine from iClone 7, so I finally deleted iClone 5 and transferred all my projects to iClone 7.  When I open them in iClone 7, however, there is another major problem:  ALL OF THE SHADOWS ARE GONE.  In the thumbnails of the projects, the drop shadows are still there, but not in the projects themselves.  I went into "scene manager" then "light", made sure shadow was ticked for the particular light, opened up the modify window, went into shadow settings, and tried darkening the shadow.  All this did was darken the shadows on the character (which I have no desire to do). Anyway, my lost drop shadows did not appear at all, which is the major problem.  How do I get them back?

                                                                                                             Best regards,
                                                                                                             Bill Carey
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 6.3K, Visits: 13.1K
Stupid silly question, but what do you have set for display?  If you turn display to "High" do you still not see the shadows? 



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
grabiller
grabiller
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 1.1K, Visits: 5.8K
Did you checked you actually have a ground that cast shadows after importing that project from an older version ?

--
guy rabiller | citizen guy | 3d technical director | youtube channel
not an animator, "idirector" perhaps - the audience will decide, icloner for sure.

william.carey30
william.carey30
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 134, Visits: 398
"Display" where?
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 6.3K, Visits: 13.1K
The display settings are (normally) right in the middle of your tool bar -- it has a drop down menu and will either say "Quick Mode" or "High" or "Medium" or "Custom".



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
william.carey30
william.carey30
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 134, Visits: 398
Thanks for trying to help!  It was on "custom", and I changed it to "high", but my drop shadows didn't reappear.  I do have drop shadows on the projects I made in iCone 7.
Kelleytoons
Kelleytoons
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 6.3K, Visits: 13.1K
So when you render it the shadows don't appear either?

You might have to post a project (trimmed down if you want to just the essentials that aren't showing) for folks to help.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
william.carey30
william.carey30
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)Distinguished Member (1.8K reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 134, Visits: 398
I generally just drag in a 2D photo as the background, so, really, the only 3D anything in the project is the character.  This was not a problem for the drop shadows in iClone 5.  Do I have to bring in a "floor" or something in iClone 7?
grabiller
grabiller
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)Distinguished Member (5.3K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 1.1K, Visits: 5.8K
grabiller (2/1/2018)
Did you checked you actually have a ground that cast shadows after importing that project from an older version ?

..

--
guy rabiller | citizen guy | 3d technical director | youtube channel
not an animator, "idirector" perhaps - the audience will decide, icloner for sure.

toystorylab
toystorylab
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)

Group: Forum Members
Last Active: 29 minutes ago
Posts: 1.3K, Visits: 10.3K
william.carey30 (2/1/2018)
Do I have to bring in a "floor" or something in iClone 7?

Try this:
Go to "Create" ---> "Dummy" ---> "Shadow Catcher Floor"...


Toystorylab on Vimeo : https://forum.reallusion.com/uploads/images/ce44ea78-6984-47d8-9bf4-b783.png    Crassitudes (my "Alter Ego") on Youtube: https://forum.reallusion.com/uploads/images/fcc4df30-b3a8-40a5-a427-0735.png




Reading This Topic