Profile Picture

Separating the hair from the head/fave sprite

Posted By ramuse1970 5 Years Ago
You don't have permission to rate!
Author
Message
ramuse1970
ramuse1970
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 68, Visits: 156
Is there a way to make the back hair of a character behave separately from the head/face as it's own layer?
It seems that the back hair is always in front of the neck when it hangs down below the head/face sprite!
I cannot see any way to correct this.
In the sprite editor you can only move the neck in front of or behind the head/face, but not the hair it's self.
The neck should be in front of the back hair while at the same time being behind the head/face.
Does anyone know a work around for this? 
toonsunlimited
toonsunlimited
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 341, Visits: 4.3K
Greeting Ramuse1970,

You may not have a layering issue, it could be a joint mask issue.  If you have adjust back hair sprite to be on the bottom layer of the face, but it looks like it's in front of the neck, then try to adjust the joint mask for the neck instead.

Janell


                    https://forum.reallusion.com/uploads/images/c09b5311-3ab1-47a8-995d-c2df.png
https://forum.reallusion.com/uploads/images/0a076bbd-c788-40a3-b65c-4995.png
Sign Up for our Newsletter and Receive10% Off Your First Order!
Website: www.toonsunlimited.com

Email: askjanell@toonsunlimited.com

  Check Out My Channel For CTA "How To" Tutorials
  Follow me on Facebook for Characters in Development
https://forum.reallusion.com/uploads/images/7e3e974d-b57b-4b3a-b000-da9f.png

             


parisgranville
parisgranville
Posted 4 Years Ago
View Quick Profile
Senior Member

Senior Member (459 reputation)Senior Member (459 reputation)Senior Member (459 reputation)Senior Member (459 reputation)Senior Member (459 reputation)Senior Member (459 reputation)Senior Member (459 reputation)Senior Member (459 reputation)Senior Member (459 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 33, Visits: 247
I currently have this problem with CTA 3
kylelee
kylelee
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)Distinguished Member (1.4K reputation)

Group: Forum Members
Last Active: 16 hours ago
Posts: 424, Visits: 3.9K
In CTA3.2, you could use Accessory to modify this issue. (Please refer Online Manual)

https://forum.reallusion.com/uploads/images/f57f7b4c-5af4-4fa3-8e45-acbb.png



Reading This Topic