Profile Picture

Neuron Mocap Plug-in Issues and Suggestions Thread

Posted By Melanie (RL) 3 Years Ago
You don't have permission to rate!
Author
Message
Melanie (RL)
Melanie (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Administrators
Last Active: 3 Years Ago
Posts: 113, Visits: 898
Dear Developers,  Please post bugs and issues you have encountered while using IC 6.5 Beta.  All reports will be summarized here.
Edited
3 Years Ago by Melanie (RL)
Beat_CH
Beat_CH
Posted 3 Years Ago
View Quick Profile
New Member

New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 5, Visits: 39
Hi Melanie,
Question to Axis Neuron Version:
It works fine with:
Axis Neuron 3.6.32.3903 and iClone 6.51.3127.1.

It doesn't work with the Axis Neuron (Pro-Version): 3.7.42.5837.
Is there a chance to get the Plug-in working with the Axis Neuron Pro-Version?
Regards
Beat
luke (RL)
luke (RL)
Posted 3 Years Ago
View Quick Profile
Veteran Member

Veteran Member (611 reputation)Veteran Member (611 reputation)Veteran Member (611 reputation)Veteran Member (611 reputation)Veteran Member (611 reputation)Veteran Member (611 reputation)Veteran Member (611 reputation)Veteran Member (611 reputation)Veteran Member (611 reputation)

Group: Power Developer
Last Active: 7 hours ago
Posts: 106, Visits: 3.3K
Hi, Beat_CH

Do you check your server port in Axis Neuron is the same as iClone ?

https://forum.reallusion.com/uploads/images/0007b175-32b0-42d8-b220-8ce1.png

https://forum.reallusion.com/uploads/images/80fb9665-e533-41cd-9703-fde8.png

Beat_CH (8/8/2016)
Hi Melanie,
Question to Axis Neuron Version:
It works fine with:
Axis Neuron 3.6.32.3903 and iClone 6.51.3127.1.

It doesn't work with the Axis Neuron (Pro-Version): 3.7.42.5837.
Is there a chance to get the Plug-in working with the Axis Neuron Pro-Version?
Regards
Beat


Beat_CH
Beat_CH
Posted 3 Years Ago
View Quick Profile
New Member

New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)New Member (12 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 5, Visits: 39
Hi waveact,
Thanks for your hint.
The ports were ok.
I just reinstalled Axis Neuron 3.7. and it worked fine.
Regards
Beat


davood.kharmanzar
davood.kharmanzar
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 93, Visits: 2.5K
.
Edited
3 Years Ago by davood.kharmanzar
gareth_15
gareth_15
Posted 3 Years Ago
View Quick Profile
New Member

New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 3, Visits: 10
Hi Guys


Does any one have any idea why the live Neuron duo plugin crashes as soon as you click on it?
I can see the plugin but it has no option to select single or Duo??

I'm using Newly installed
Iclone 6.51.3127.1-  Pro
Axis Neuron 3.6.32.3944

As soon as I go to press on plugins/perception neuron/perception neuron duo it crashes?

Any one, Bulla?
Attachments
duo plugin crashes.gif (454 views, 73.00 KB)
Edited
3 Years Ago by gareth_15
gareth_15
gareth_15
Posted 3 Years Ago
View Quick Profile
New Member

New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 3, Visits: 10
Hi Beat


Where did you find this plugin

Axis Neuron 3.7????

I can only find 3.6

Gareth
gareth_15
gareth_15
Posted 3 Years Ago
View Quick Profile
New Member

New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)New Member (13 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 3, Visits: 10
all fixed, reinstalled all again

seemed to work, maybe plugin had partial download

very very powerful stuff

Gareth

www.luxastudio.com
ninjarama
ninjarama
Posted 3 Years Ago
View Quick Profile
New Member

New Member (35 reputation)New Member (35 reputation)New Member (35 reputation)New Member (35 reputation)New Member (35 reputation)New Member (35 reputation)New Member (35 reputation)New Member (35 reputation)New Member (35 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 8, Visits: 88
Can you explain how you got it to work?  I have the exact same issue... I clicked on the plugin from the menu (as shown in your .gif image) and it instantly crashes iClone.  Thanks!
anthony.ur
anthony.ur
Posted 3 Years Ago
View Quick Profile
New Member

New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 2, Visits: 3
Every time I launch the Mocap Plugin, and select preview the software instantly crashes.  OS is Windows 10, latest Nvidia Driver, GTX 765m, Latest version of Axis Neuron Pro, latest Iclone 6.52 Latest Neuron Plugin 1.1.  I am pulling my hair out with this trying to resolve the technical issue.  I have already uninstalled and reinstalled both.  Brand new user to iClone and I am not happy thus far. 

https://forum.reallusion.com/uploads/images/fa11084f-e35a-4ecf-b098-ecab.pnghttps://forum.reallusion.com/uploads/images/7898e06d-e955-412a-9432-2c82.png



Reading This Topic