Profile Picture

How do I tell iC where my content is located?

Posted By homyakchik 3 Years Ago
You don't have permission to rate!
Author
Message
homyakchik
homyakchik
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (254 reputation)Senior Member (254 reputation)Senior Member (254 reputation)Senior Member (254 reputation)Senior Member (254 reputation)Senior Member (254 reputation)Senior Member (254 reputation)Senior Member (254 reputation)Senior Member (254 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 1, Visits: 1
Howdy!
Noob, just so everyone knows. During installation, I pointed the templates and content folders to my own choice (in this case, D:\Graphics\3D Art\iClone, with the usual Templates and such). Not an awful lot seems to be displaying.

Found some free iC content, and copied/installed it into those Template and content directories. Yet nothing shows up in the content windows in the program itself. This morning, I got some really long error messages about "missing folders"; in particular, it looked very much like iC had tried to build a new folder hierarchy where I'd told it to put templates and content, and then wasn't finding it.

Just for the record, I don't let programs store the content I use/create anywhere near my C: drive (only for the OS), and especially not in some warren in my User directory. (DAZ Studio and 3DS Max are both bad about this too, until you smack them around.)

Looked around the forums, but found nothing relating to this. Looked around the program, but the only preferences pop-up I can find offers no choice at all for setting the content directories the program should use. Is there a different way to set these in iClone, or a different part of the program to go to?

Thanks!
Davey (frustrated with iC's flakiness, but still intriguied. The Crazy Talk trial was actually pretty fun and productive)



--Eagles may soar, but ferrets don't get sucked into jet engines.


wires
wires
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)Distinguished Member (9.5K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 4.1K, Visits: 19.9K
I've never stored content on my C drive, and have also never had any problems with finding it after doing a custom install and selecting the paths during setup. If the user, and iClone, have full rights to access the content drive - and you can view the contents of all content folders using Windows Explorer -  then you could take a look in the Windows Registry to confirm that the paths have been correctly. Run Regedit and check that the file paths are correct under:

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Reallusion\iClone\6.0

If the file paths are not as you expect them to be then the safest way to correct the problem is to uninstall iClone, run a Registry cleaner and do a fresh install using the content paths of your choice. An uninstall/reinstall does not normally remove any custom content that you may have created, or purchased, but a backup of the folders is always the best way to insure that nothing gets lost.

Gerry



System: Win 10 Pro (1903), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-431.70), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


Snarp Farkle
Snarp Farkle
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 724, Visits: 3.1K
There's more detail on how to edit he registry in THIS THREAD to make sure iClone can find them, it's not as hard as it may seem.


Exclamation Edited with the correct link, sorry about that Crazy



Dell XPS 8900, Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz, 3408 Mhz, 4 Core(s), 8 Logical Processor(s), 16 GB RAM, - 4 GB GeForce GTX 745, NVIDIA compatible.
Acer Aspire V Nitro Laptop,  2.5GHz Intel Core i5-7300HQ processor with 6MB cache,  256GB solid state drive, 16GB Ram,  4 GB NVIDIA GeForce GTX 1050 Ti graphics.

Edited
3 Years Ago by Snarp Farkle
animagic
animagic
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)Distinguished Member (19.9K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 11.5K, Visits: 20.1K
Hmm, that link pointed back to this thread...Unsure

Here are some instructions I wrote: https://forum.reallusion.com/220315/Relocate-document-and-contents-for-Iclone . They are for moving content, but that should help with checking the folders.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Snarp Farkle
Snarp Farkle
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 724, Visits: 3.1K
animagic (3/15/2016)
Hmm, that link pointed back to this thread...Unsure

Here are some instructions I wrote: https://forum.reallusion.com/220315/Relocate-document-and-contents-for-Iclone . They are for moving content, but that should help with checking the folders.


Thanks animagic, I corrected the link, works now Blink


Dell XPS 8900, Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz, 3408 Mhz, 4 Core(s), 8 Logical Processor(s), 16 GB RAM, - 4 GB GeForce GTX 745, NVIDIA compatible.
Acer Aspire V Nitro Laptop,  2.5GHz Intel Core i5-7300HQ processor with 6MB cache,  256GB solid state drive, 16GB Ram,  4 GB NVIDIA GeForce GTX 1050 Ti graphics.




Reading This Topic