Profile Picture

OFFICIAL 3DXchange 6.4 Issues Thread

Posted By Peter (RL) 3 Years Ago
You don't have permission to rate!
Author
Message
Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 15.9K, Visits: 24.1K
Hi Everyone,

3DXchange 6.4 has been released today and with it comes a number of fixes and enhancements.

However if you do still find any bugs, issues, glitches or other general annoyances, please can you post them here.

As always, do feel free to post general feedback in your own threads, but it will help us greatly if we can keep all outstanding 3DXchange issues in one place. This will help the development team track and eradicate any nagging problems.

Please do try to provide your full system specifications and a detailed description of the problem when posting.

Many Thanks.

                                                                

Peter
Forum Administrator

www.reallusion.com


rampart
rampart
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 1.4K, Visits: 5.1K
I downloaded installed patch 6.4 for 3dxchange.
Oops! When I load application and click update it says I have 6.4.1327 Installed, and the latest version is 6.4.2527
So where do you get this file or the message a mistake?






jamie3d
jamie3d
Posted 3 Years Ago
View Quick Profile
Veteran Member

Veteran Member (945 reputation)Veteran Member (945 reputation)Veteran Member (945 reputation)Veteran Member (945 reputation)Veteran Member (945 reputation)Veteran Member (945 reputation)Veteran Member (945 reputation)Veteran Member (945 reputation)Veteran Member (945 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 36, Visits: 152
Windows is telling me 3dexchange 6.4 instal has an invalid signature and could harm my pc?
Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 15.9K, Visits: 24.1K
rampart (2/2/2016)
I downloaded installed patch 6.4 for 3dxchange.
Oops! When I load application and click update it says I have 6.4.1327 Installed, and the latest version is 6.4.2527
So where do you get this file or the message a mistake?


There was an issue with build numbers but this has now been corrected. The latest build of 3DXchange 6 is 6.4.1327. Apologies for the confusion.


                                                                

Peter
Forum Administrator

www.reallusion.com


Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 15.9K, Visits: 24.1K
jamie3d (2/3/2016)
Windows is telling me 3dexchange 6.4 instal has an invalid signature and could harm my pc?


There is an issue with the signature in the updates but it won't harm your computer to install anyway.

However you can update using LiveUpdate if you prefer. If you do use LiveUpdate, please update iClone 6 first, then perform the Character Creator and if applicable the 3DXchange 6 update. You can start LiveUpdate from Start > All Apps > Reallusion > LiveUpdate.


                                                                

Peter
Forum Administrator

www.reallusion.com


shavmark
shavmark
Posted 3 Years Ago
View Quick Profile
New Member

New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 1, Visits: 29
this issue is still present in 6.4 https://forum.reallusion.com/241119/Export-to-FBX-resets-images-to-applocaltemp3dfx

I tried http://usa.autodesk.com/adsk/servlet/pc/item?siteID=123112&id=22694909 and by doing an import/export and it seemed to help by moving the files out of the temp space as appropriate. 
Edited
3 Years Ago by shavmark
animagic
animagic
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 11.3K, Visits: 19.5K


I can confirm this. I exported an iAvatar to a specific directory and found only the FBX file. There should also be a <avatar-name>.FBM folder with the textures. The only way to have this folder created is by reimporting the exported character as this forces the creation of a .FBM folder.

This used to work; I have an export from November 2015 that is correct.  

EDIT: To clarify: this is a problem, because as soon as you close 3DXchange your exported FBX file will have no textures.



https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Edited
3 Years Ago by animagic
Wolfzone Digital
Wolfzone Digital
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 1.1K, Visits: 2.8K
I can also confirm this. When exporting to .fbx no texture file.
Also the fbx does not keep the all the viseme and facial morphs of CC characters so facial animation breaks down.

WOLF'S TRADING POST IS OPEN COME IN FOR A VISIT

https://forum.reallusion.com/uploads/images/680ac2cc-79cf-4f18-bede-82c9.png

"May you one day see what my eyes have seen...and be better for it" - Wolf
www.wolfzonedigital.com



3DUncovered
3DUncovered
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (287 reputation)Senior Member (287 reputation)Senior Member (287 reputation)Senior Member (287 reputation)Senior Member (287 reputation)Senior Member (287 reputation)Senior Member (287 reputation)Senior Member (287 reputation)Senior Member (287 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 5, Visits: 103
Exporting to fbx to use in unreal engine 4,  something is happening with the root bone..  lost compatibility with previous exports because the root bone has now gone after export..  hips become root.. although it does look like these is remains root bone from ground as can see in screenshot.     Whats changed, how can I get the root bone back how it was?

http://3duncovered.com/iclone/iclone-noroot.jpg
http://3duncovered.com/iclone/iclone-root.jpg
animagic
animagic
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 11.3K, Visits: 19.5K

@3DUncovered: Did you try to reimport an exported model from 3DXchange to see if the root disappears then as well? Obviously export to import breaks down somewhere; the question is where.




https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png





Reading This Topic