Profile Picture

Party Fun Download

Posted By omerjohn 4 Years Ago
You don't have permission to rate!
Author
Message
omerjohn
omerjohn
Posted 4 Years Ago
View Quick Profile
Senior Member

Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 120
I downloaded the Party Fun Pack and tried to install. It gets to 14% Installed and says an error caused the install to stop. Have tried to install a dozen times in 2 days same thing happens every time at 14%. It doesn't give me an option to re-download, it just keeps trying to install from the same download. where are the downloaded files put to install?  Thought if I manually uninstalled them it would re-download new file and then install properly.
IHatePie
IHatePie
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)Distinguished Member (7.5K reputation)

Group: Banned Members
Last Active: Last Month
Posts: 2.4K, Visits: 10.0K
Just download it from you accounts page on RL's main site... They keep track of all orders and purchases for purposes of re-downloading
omerjohn
omerjohn
Posted 4 Years Ago
View Quick Profile
Senior Member

Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)Senior Member (274 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 120
I tried that and it still did the same thing tried to install existing download. It did not re-download file
Edited
4 Years Ago by omerjohn
wires
wires
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.2K reputation)Distinguished Member (9.2K reputation)Distinguished Member (9.2K reputation)Distinguished Member (9.2K reputation)Distinguished Member (9.2K reputation)Distinguished Member (9.2K reputation)Distinguished Member (9.2K reputation)Distinguished Member (9.2K reputation)Distinguished Member (9.2K reputation)

Group: Forum Members
Last Active: 12 minutes ago
Posts: 4.1K, Visits: 19.4K
The "Downloaded" files are stored in an RL Temp folder that is normally cleared after installation. On a Windows 7/8 system you should find the files here:
C:\Users\UserName\AppData\Local\Reallusion\

The Party Fun Pack is about 1.3 GB (Gigabytes) in size and contains over 400 files. See my post on this subject here.

Gerry



System: Win 10 Pro (1803), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver 417.35), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


Tarampa Studios
Tarampa Studios
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)Distinguished Member (3.7K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 473, Visits: 4.6K
My rld installer isn't working at all... it used to work okay. But now it downloads, but refuses to open or install. ARGGHHHHHH!


Anita, aka "Bleetz" the Toon Wrangler @ Tarampa Studios
SYS: Win 8.1,  64-bit, i7-4770 CPU @3.4GHz,  
32GB RAM, Intel(R)Graphics 4600 & nVIDIA GTX1060 TI 



silveraxe
silveraxe
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (276 reputation)Senior Member (276 reputation)Senior Member (276 reputation)Senior Member (276 reputation)Senior Member (276 reputation)Senior Member (276 reputation)Senior Member (276 reputation)Senior Member (276 reputation)Senior Member (276 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 2, Visits: 247
I am having the same problem, it keeps telling me I am not on line. But I am setting right on the site. This needs to be fix soon. I paid for  this, and I want it.

alfredsommervilleAlien



Reading This Topic