Profile Picture

Optimization for Windows Tablets

Posted By brothertcoleman 4 Years Ago
You don't have permission to rate!
Author
Message
brothertcoleman
brothertcoleman
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 476, Visits: 4.5K
I use CT7 and CTA Pipline on my Surface Pro 4 but  everything is tiny and difficult to use .If there was a way to to adjust UI for tablets ,since they are becoming more popular or maybe an update .

| Windows 10 64bit / iClone6 Pro /CrazyTalk 8 Pipline /FaceFilter v3 PRO/ CrazyTalk Animator 3 Pipeline/Serif DrawPlus X8 / 3DXchange 6 Pro /WidgetCast PRO/DP Animation Maker /PopVideo 3
Edited
4 Years Ago by brothertcoleman
Peter (RL)
Peter (RL)
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
This can be a problem with high resolution displays that use a small screen size.

I will pass this to the CrazyTalk development team for consideration.

                                                                

Peter
Forum Administrator

www.reallusion.com


brothertcoleman
brothertcoleman
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)Distinguished Member (5.0K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 476, Visits: 4.5K
Thanks for your reply Peter .

What you said got me to thinking so I checked further with Microsoft and the solution that helped was to Disable display scaling on high DPI settings.
I just right clicked the program-properties-compatibility-checked disable display scaling on high DPI settings.
Microsoft's solution;
Disable display scaling for the app/program
Here’s how:
Step 1:   Swipe in from the right edge of the screen, and tap Search.
(If you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer down, and click Search.)
Step 2:   In the search box, type the name of the app.
Step 3:   Select the app’s tile (swipe down on the tile or right-click on it), and tap or click Open file 
location to open File Explorer on the desktop.
Step 4:   In File Explorer, tap and hold (or right-click) the app’s executable (.exe) file and select Properties.
Step 5:   Select the Compatibility tab.
Step 6:   In the Settings section, select Disable display scaling on high DPI settings.
Step 7:   Tap or click OK.
Step 8:   Start the app.


| Windows 10 64bit / iClone6 Pro /CrazyTalk 8 Pipline /FaceFilter v3 PRO/ CrazyTalk Animator 3 Pipeline/Serif DrawPlus X8 / 3DXchange 6 Pro /WidgetCast PRO/DP Animation Maker /PopVideo 3
Edited
4 Years Ago by brothertcoleman
sjonesdc
sjonesdc
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 1.5K, Visits: 8.9K
brothertcoleman (11/4/2015)
Thanks for your reply Peter .

What you said got me to thinking so I checked further with Microsoft and the solution that helped was to Disable display scaling on high DPI settings.
I just right clicked the program-properties-compatibility-checked disable display scaling on high DPI settings.
Microsoft's solution;
Disable display scaling for the app/program
Here’s how:
Step 1:   Swipe in from the right edge of the screen, and tap Search.
(If you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer down, and click Search.)
Step 2:   In the search box, type the name of the app.
Step 3:   Select the app’s tile (swipe down on the tile or right-click on it), and tap or click Open file 
location to open File Explorer on the desktop.
Step 4:   In File Explorer, tap and hold (or right-click) the app’s executable (.exe) file and select Properties.
Step 5:   Select the Compatibility tab.
Step 6:   In the Settings section, select Disable display scaling on high DPI settings.
Step 7:   Tap or click OK.
Step 8:   Start the app.


brothertcoleman,

Thank you for this information. Now I run iClone on my Surface Pro without using my glasses or a magnifer.




sjonesdc Hehe

STILL LEARNING!!!


Edited
4 Years Ago by sjonesdc
jsvang
jsvang
Posted 4 Years Ago
View Quick Profile
New Member

New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 1, Visits: 168
Does not work on Surface Pro 4 With CrazyTalkAnimator 2 Pro. Any ideas?



Reading This Topic