Profile Picture

Error message.

Posted By kenmatthews 4 Years Ago
You don't have permission to rate!
Author
Message
kenmatthews
kenmatthews
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 255, Visits: 1.1K
Hello,
I've not been able to work on Iclone 6, one because I need to learn the new system, and two, I've been busy screenwriting and scheduling same. Decided to try and master 6, however I received this error message. Now I did have some trouble with my computer and the drive letters may have changed. Question; if this is the case how do I change the path? Any help would be appreciated.
Best regards.
Ken.https://forum.reallusion.com/uploads/images/8c97501a-90c7-4d71-b13f-9f02.png 

The more I learn, the more I realise, I know nothing!
justaviking
justaviking
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 7.5K, Visits: 22.9K
First the basics:  Verify if that folder exists.  Go to "My Computer" and see if you have a "K:" drive, and if you can get to that folder.

I suspect the folder is indeed gone.

This might be one of the folder locations where you need to edit the registry (Animagic has posted details), or if you're not comfortable with that, uninstall and reinstall iClone.  (Be sure you're connected to the internet when doing the uninstall/reinstall.)



iClone 7... Character Creator... Substance Designer/Painter... Blender... Audacity...
Desktop (homebuilt) - Windows 7, i7-3770k CPU, GTX 1080 GPU (8GB), 16GB RAM, Asus P8Z77-V Pro motherboard, 500 GB SSD, terabytes of disk space, dual  monitors.
Laptop - Windows 10, MSI GS63VR STEALTH-252, 16GB RAM, GTX 1060 (6GB), 256GB SSD and 1TB HDD

kenmatthews
kenmatthews
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 255, Visits: 1.1K
Thanks Justaviking,
I do have a 'K' drive, however I have found the relevant folder on drive 'L'. Instead of messing about with the registry I'm going to copy the folder to the 'K' drive and see if that works...
Best regards.
Ken.

The more I learn, the more I realise, I know nothing!
kenmatthews
kenmatthews
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 255, Visits: 1.1K
Hello Justaviking,
I did copy the relevant iClone 6 Custom folder in drive 'L' and went to drive 'K'. The 'Custom' folder was missing in the 'K' drive chain, so I made a new 'Custom' folder and pasted the copied 'iClone 6 Custom' folder into it. Voila, it worked... Thanks for your help...
Best regards.
Ken

The more I learn, the more I realise, I know nothing!
justaviking
justaviking
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)Distinguished Member (15.2K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 7.5K, Visits: 22.9K
Excellent solution.
Glad to hear you're functional again.
Good luck, and have fun.  Smile



iClone 7... Character Creator... Substance Designer/Painter... Blender... Audacity...
Desktop (homebuilt) - Windows 7, i7-3770k CPU, GTX 1080 GPU (8GB), 16GB RAM, Asus P8Z77-V Pro motherboard, 500 GB SSD, terabytes of disk space, dual  monitors.
Laptop - Windows 10, MSI GS63VR STEALTH-252, 16GB RAM, GTX 1060 (6GB), 256GB SSD and 1TB HDD




Reading This Topic