Profile Picture

MP4 Codec?

Posted By observer 11 Years Ago
You don't have permission to rate!
Author
Message
observer
observer
Posted 11 Years Ago
View Quick Profile
Senior Member

Senior Member (317 reputation)Senior Member (317 reputation)Senior Member (317 reputation)Senior Member (317 reputation)Senior Member (317 reputation)Senior Member (317 reputation)Senior Member (317 reputation)Senior Member (317 reputation)Senior Member (317 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 3, Visits: 9
When I try to download the codec to output to MP4, the system just hangs.

I need the MP4 codec ....

What do I do?

Chris
Peter (RL)
Peter (RL)
Posted 11 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 15.9K, Visits: 24.1K
You shouldn't need to download any additional codecs. The codec is included and MP4 video can be outputted directly from Crazytalk 5. You should install Quicktime if you haven't already so that you can play back MP4 videos.

                                                                

Peter
Forum Administrator

www.reallusion.com


fredlunau
fredlunau
Posted 11 Years Ago
View Quick Profile
Junior Member

Junior Member (182 reputation)Junior Member (182 reputation)Junior Member (182 reputation)Junior Member (182 reputation)Junior Member (182 reputation)Junior Member (182 reputation)Junior Member (182 reputation)Junior Member (182 reputation)Junior Member (182 reputation)

Group: Forum Members
Last Active: 9 Years Ago
Posts: 2, Visits: 7
When I try to output to MP4, I'm asked to activate the MP4 codec. When I do that in the browser that pops up, I continually get an error message when accessing the http://www.reallusion.com/ExporterActivation/activation.aspx page.

Could someone please look into this - I need MP4 pretty badly...

Thanks,
Fred
Peter (RL)
Peter (RL)
Posted 11 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 15.9K, Visits: 24.1K
fredlunau (10/22/2008)
When I try to output to MP4, I'm asked to activate the MP4 codec. When I do that in the browser that pops up, I continually get an error message when accessing the http://www.reallusion.com/ExporterActivation/activation.aspx page.

Could someone please look into this - I need MP4 pretty badly...

Thanks,
Fred

Hi Fred,

I just tested the activation system and it appears to be working ok now. A couple of things to remember. Please make sure you login with the same account that Crazytalk is registed to. This is very important. Then follow the steps precisely and it should work ok.

If you continue to have problems you can contact support for further help. Smile

http://www.reallusion.com/CustomerSupport/User/QForm.aspx.

                                                                

Peter
Forum Administrator

www.reallusion.com


mark_20090922182633731
mark_20090922182633731
Posted 10 Years Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 10 Years Ago
Posts: 1, Visits: 1
I have the same problem. After clicking to activate, it opens IE and it just stays at "Webiste found. Waiting for reply..." and never comes up. It's been doing this for 24 hours now. Frustrating.
Peter (RL)
Peter (RL)
Posted 10 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 15.9K, Visits: 24.1K
mark (3/22/2009)
I have the same problem. After clicking to activate, it opens IE and it just stays at "Webiste found. Waiting for reply..." and never comes up. It's been doing this for 24 hours now. Frustrating.

Hi Mark,

There is a problem with the activation page at the moment. I'll look into it. It should be fixed soon. Apologies for the inconvenience.

                                                                

Peter
Forum Administrator

www.reallusion.com


ebsi
ebsi
Posted 7 Years Ago
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: 7 Years Ago
Posts: 1, Visits: 4
Im having same problem

it says
Reallusion MP4, 3GP Codec Activation

Activation failed!!
The following issue may cause the activation to failed :

Our Server is busy, please try it again.
Your program serial number may be locked or being used by other users. Please contact our customer service.

Peter (RL)
Peter (RL)
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 15.9K, Visits: 24.1K
ebsi (6/13/2012)
Im having same problem

it says
Reallusion MP4, 3GP Codec Activation

Activation failed!!
The following issue may cause the activation to failed :

Our Server is busy, please try it again.
Your program serial number may be locked or being used by other users. Please contact our customer service.

If you are continuing to have this issue, please contact Tech Support using the link below. They will be able to help you further.

http://www.reallusion.com/CustomerSupport/User/QForm.aspx

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic