Profile Picture

Top questions for Internet Required Contents

Posted By Visconti 11 Years Ago
You don't have permission to rate!
Author
Message
Visconti
Visconti
Posted 11 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (23.0K reputation)Distinguished Member (23.0K reputation)Distinguished Member (23.0K reputation)Distinguished Member (23.0K reputation)Distinguished Member (23.0K reputation)Distinguished Member (23.0K reputation)Distinguished Member (23.0K reputation)Distinguished Member (23.0K reputation)Distinguished Member (23.0K reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 1.0K, Visits: 3.0K
1) Why does my content cover with watermarks in the working window?

If your content is covered with watermarks, it means that it is a trial content.
If you have purchased that content, please make sure your computer have internet connection during when installing and applying the content for the 1st time.

If you just get that content or project from other people, it would be displayed as a trial content on your computer.

If you have any other questions, please contact support for a solution. 
 
2) Why was I asked to login during the content installation process?

Internet Required Content needs to be linked to your iClone product registration record. If you have not registered your iClone, you’ll be asked to login (or create) your account and register your iClone.
 
3) Why can’t I install my content in the iClone EX version?

If you are an iClone EX user, please upgrade to EX Plus first, and then you can install the content.

______________________________________________________

Visconti
Forum Moderator

Reallusion, Inc.
https://forum.reallusion.com

RobertoColombo
RobertoColombo
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 1.6K, Visits: 3.0K
Hi Visconti,

I am about to transfer IC5 + all owned content on a new PC and then install also IC6.
What should it be the right installation procedure, so that on the new PC IC6 does not think the content is coming from "somebody else" and watermark it ?

Thanks
Regards

Roberto

My PC:
OS: Windows 10 Pro English 64-bit / CPU: Intel i7-9700 3.6GHz / MB: ASUS ROG Strix Z390  RAM: 32GB DDR4 2.6GHz / HD: 2TB+3TB  /  
SSD: 2x512GB Samsung 860 EVO / 
VB: Palit GTX2080 TI GamingPro 11GB / AB: embedded in the MB and VB (audio from the VB with an HDMI splitter) / DirectX: 12

animagic
animagic
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)

Group: Forum Members
Last Active: 15 hours ago
Posts: 11.3K, Visits: 19.5K
Roberto, before installing any additional content, make sure your iClone installation is registered with your member account.

When you run iClone for the first time, it asks you to sign up or sign in. Sign in at this point (with member email and password). This should link your member account with your installation.

If you see watermarks (which you shouldn't), there is an option on the Help menu called Content 1-click Verification. Selecting that will have iClone go through your content and verify it with your account. Again, make sure that it iClone is registered as described above.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


RobertoColombo
RobertoColombo
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 1.6K, Visits: 3.0K
Hi Job,

thanks for your hints. I really appreciate that you always take the time to answer Smile
Monday is the "big day": the new PC is ready and I will go to take it.
The basic idea is to uninstall from the old PC AFTER things work on the new one.
For iC5 there should be no issue because I installed only 1 time and on the new PC I should be able to use the 2nd installation allowed by IC.
But for the content, I wish to understand if this is also ok, i.e., having it installed at the same time on 2 PCs.

For other SW, for example NewBlueFX plug-ins, I will have to uninstall from the old PC before install on the new one...

Monday is going to be a busy day... hope also 100% successful w00t

Merry XMas

Roberto


My PC:
OS: Windows 10 Pro English 64-bit / CPU: Intel i7-9700 3.6GHz / MB: ASUS ROG Strix Z390  RAM: 32GB DDR4 2.6GHz / HD: 2TB+3TB  /  
SSD: 2x512GB Samsung 860 EVO / 
VB: Palit GTX2080 TI GamingPro 11GB / AB: embedded in the MB and VB (audio from the VB with an HDMI splitter) / DirectX: 12

Edited
5 Years Ago by RobertoColombo
animagic
animagic
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)

Group: Forum Members
Last Active: 15 hours ago
Posts: 11.3K, Visits: 19.5K
RobertoColombo (12/24/2014)
But for the content, I wish to understand if this is also ok, i.e., having it installed at the same time on 2 PCs.

Content is linked to your account, but there is not the same kind of tracking as with installations. If you have a lot of content to transfer, it may be the easiest to copy it to an external drive and then back to your new PC. I have been able to transfer content that way several times going from one PC to the next.

Anyway, good luck! These are exciting times...

And, Merry Christmas to you too!


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Edited
5 Years Ago by animagic
RobertoColombo
RobertoColombo
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 1.6K, Visits: 3.0K
Hi Job,

yes, excitment is growing day by day :-)
Monday I will start the transfer of all the SW and data.
Thanks for your advice, though.
I think I will go through these steps:

1. switch on the new PC ( I believe this step is required... BigGrin )
2. install IC5 on it
3. copy all the packages/freebies etc. etc.
4. install IC6
5. go through the recommended installation steps to port the contents: I have enough HD space, so I think I will simply create a duplicate.

I will also keep in mind your advices about how to install the Indigo plug-in.

Fingers already crossed... Wink

Cheers

Roberto



My PC:
OS: Windows 10 Pro English 64-bit / CPU: Intel i7-9700 3.6GHz / MB: ASUS ROG Strix Z390  RAM: 32GB DDR4 2.6GHz / HD: 2TB+3TB  /  
SSD: 2x512GB Samsung 860 EVO / 
VB: Palit GTX2080 TI GamingPro 11GB / AB: embedded in the MB and VB (audio from the VB with an HDMI splitter) / DirectX: 12

RobertoColombo
RobertoColombo
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)Distinguished Member (7.2K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 1.6K, Visits: 3.0K
Ok, (finally) here we go: new PC in place... long way to re-install/transfer everything...

IC5 + all the contents re-installed without any issues.
It arrived the turn of IC6... installed, but once started, it pops up a window that requests to log in.
I add my user name & psw but there is no way it can make it: after a while it appears a message saying that Internet is down.
Obviously this post, just written during the various attempts, demonstrates the opposite...
I tried several times but with no luck.
I will contact the customer service, but if anyone has already passed through this problem and wishes to help... I will really appreciate.

EDIT: while I was writing the ticket for RL tech support, I tried one more time and it seems it worked.
Now I suspect some server issues at RL site, because today the website has some problems.
I guess they are doing some server enhancements/maintenance... or simply overwhelming it with code compilation processes in order to prepare the 1st IC6 update BigGrin Tongue

So, this problem seems to be solved... so far, so good with IC6: I tried to open some projects done with IC5 and it opened them with no issues...

My PC:
OS: Windows 10 Pro English 64-bit / CPU: Intel i7-9700 3.6GHz / MB: ASUS ROG Strix Z390  RAM: 32GB DDR4 2.6GHz / HD: 2TB+3TB  /  
SSD: 2x512GB Samsung 860 EVO / 
VB: Palit GTX2080 TI GamingPro 11GB / AB: embedded in the MB and VB (audio from the VB with an HDMI splitter) / DirectX: 12

Edited
5 Years Ago by RobertoColombo



Reading This Topic