Profile Picture

Audio import is not possible.

Posted By egmontbadini 4 Months Ago
You don't have permission to rate!
Author
Message
egmontbadini
egmontbadini
Posted 4 Months Ago
View Quick Profile
New Member

New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 3, Visits: 11
Audio import is not possible. (Windows 10, CrazyTalk version 8 pipeline 8.13.3615.3).

When I want to import audio, the program blocks and I can't work in the program until I go to the main window and press Esc key. The same happens when I press the "create script" button.

I would be very grateful for help, best regards, Richard
Peter (RL)
Peter (RL)
Posted 4 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)

Group: Administrators
Last Active: 8 hours ago
Posts: 19.5K, Visits: 30.3K
Hi...

When you say "block" do you mean you receive an error message of some kind? If so can you please post a screenshot so we can see exactly what the problem is.

Also do make sure that you have Windows 10 fully updated. You can do this by going to Start > Settings > Update & Security.

Under normal usage CrazyTalk will simply use the default audio devices when creating scripts. You can check which audio devices are setup as the default by going to Start > Settings > System > Sound and then click the "Sound Control Panel" link. On this panel check if you have more than one audio option available, If you do try changing to the other device to see if it makes a difference. This should allow CrazyTalk to use the correct audio drivers and should hopefully eliminate the problem.


                                                                

Peter
Forum Administrator

www.reallusion.com


egmontbadini
egmontbadini
Posted 4 Months Ago
View Quick Profile
New Member

New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 3, Visits: 11
thank you for your answer!

blocked means, that I cannot use the interface of CT. If I try to play or use the menu, then a "windows-Error-sound" is played, like you hear if a dialogue-box is open and you try to use the pogram, before you push "ok".
I already updated the audio-drivers and Windows. When I use a template-character with sound and lipsync, I can hear the sound and the audiofile is displayed in the timeline.

kind regards
Peter (RL)
Peter (RL)
Posted 4 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)

Group: Administrators
Last Active: 8 hours ago
Posts: 19.5K, Visits: 30.3K
Thanks for explaining more.

Have you tried uninstalling CrazyTalk 8 and performed a clean re-install? This often solves unusual issues like this.

You can uninstall CrazyTalk by going to Start > Settings > Apps and then click the Uninstall button for CrazyTalk 8. After that you can re-install using the Reallusion Hub or you can install from your Reallusion Account > Registration page. It's certainly worth giving it a try if you haven't already.

                                                                

Peter
Forum Administrator

www.reallusion.com


egmontbadini
egmontbadini
Posted 4 Months Ago
View Quick Profile
New Member

New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 3, Visits: 11
Thank you for your answer! Today, I found the solution:

My RTX 2080ti has 2 Display-Ports and one HDMI-Port.
Unfortunately CT opened a dialogue-box on the HDMI-Output, but there was no screen connected.
That's why I had to press ESC to continue working. Today I pressed ESC in an other application to
close the dialogue-box and then I thought, that maybe the dialogue-box in CT could be outside the screens...
Connecting the HDMI-port brought the solution - bam, there is the dialoguebox for importing audioWink)

Well, at least I have all drivers of my system re-installedWink)
Kind regards from Cologne, Richard
Edited
4 Months Ago by egmontbadini



Reading This Topic