Profile Picture

Preview for character creation not working in Cartoon Animator 4

Posted By jennifermichiels1 8 Months Ago
You don't have permission to rate!

Preview for character creation not working in Cartoon Animator 4

Author
Message
jennifermichiels1
jennifermichiels1
Posted 8 Months Ago
View Quick Profile
New Member

New Member (36 reputation)New Member (36 reputation)New Member (36 reputation)New Member (36 reputation)New Member (36 reputation)New Member (36 reputation)New Member (36 reputation)New Member (36 reputation)New Member (36 reputation)

Group: Forum Members
Last Active: 8 Months Ago
Posts: 1, Visits: 2
I've been going through the resources and watching the tutorials on character creation with morph based head and all that gooey goodness... But as I follow along with the tutorial, my preview does nothing. It won't move after I've placed bones and pins... and I know that it is something that I've done or am doing wrong, but I can't find any other information on how to solve it?

Any advice or suggestions is greatly appreciated!
Peter (RL)
Peter (RL)
Posted 8 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (81.8K reputation)Distinguished Member (81.8K reputation)Distinguished Member (81.8K reputation)Distinguished Member (81.8K reputation)Distinguished Member (81.8K reputation)Distinguished Member (81.8K reputation)Distinguished Member (81.8K reputation)Distinguished Member (81.8K reputation)Distinguished Member (81.8K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 19.5K, Visits: 30.4K
Are you creating a "Free Bone" character with a morph based head?

If so what isn't working? Are you having problems animating the body or the head?

Perhaps you can post a screenshot showing the character in Composer mode so we can see what is happening. Alternatively if you would like to send me a private message with a download link for the character I'll take a look to see what the problem is. Smile

                                                                

Peter
Forum Administrator

www.reallusion.com


Edited
8 Months Ago by Peter (RL)
Ntar
Ntar
Posted 8 Months Ago
View Quick Profile
Junior Member

Junior Member (175 reputation)Junior Member (175 reputation)Junior Member (175 reputation)Junior Member (175 reputation)Junior Member (175 reputation)Junior Member (175 reputation)Junior Member (175 reputation)Junior Member (175 reputation)Junior Member (175 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 26, Visits: 65
I'm having the same issue. I gave up using preview as a mode. I'd like to hear what the fix is. 

Note to admin: Next time I make a character and run into this issue, I'll note details so you might be able to recreate it and repost. I know it's hard to track bugs down. 




Reading This Topic