Profile Picture

Iclone 6 comes up with not connected to internet

Posted By woody173 3 Years Ago
You don't have permission to rate!
Author
Message
woody173
woody173
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 177, Visits: 571
Hi I have mentioned before that i have had loads of problems with my iclone 7 so im going back to iclone 6.
I recreated my character in CC2 and put it into iclone 6 and made a few more tweaks and then put it in my content list but it came up with an error saying i wasnt connected to the internet.....mmmmmm?????? i know i am connected as you can see im writing this. I have also noticed that my character in the content list is saying trial.

I have attached an image of the message.
Anybody got any ideas
Thanks

https://forum.reallusion.com/uploads/images/18152b4d-b074-46d6-a0ac-d3c5.png


Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)Distinguished Member (114.6K reputation)

Group: Administrators
Last Active: 5 hours ago
Posts: 22.5K, Visits: 35.4K
Hi...

Is the character you created in CC2 using content from the Reallusion Content Store or Marketplace (such as clothing, hair etc.). If so, has this content been purchased or were you using trial versions?

If the content showing trial has been purchased then it may be that the content needs to be activated. Please try going to Help > Content 1-Click Verification in iClone 6 and Character Creator 2. This should then verify all your content in one go and any trial content issues or no internet messages should be resolved.

                                                                

Peter
Forum Administrator

www.reallusion.com


woody173
woody173
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 177, Visits: 571
Thank you peter for your reply. I followed your instructions but it didnt work although it did do something. But someone told me I may have a problem with a host file so i deleted it and now im ok. Dont know what a host file is or what it does but their was three lines of code with the word reallusion in it so i assume it was blocking my internet access for some reason.

Thanks again for your help
Stay safe
Woody
Edited
3 Years Ago by woody173



Reading This Topic