Profile Picture

GameBase Characters Live Link issue in UE4 also with auto setup.v

Posted By spaehling 4 Months Ago
You don't have permission to rate!

GameBase Characters Live Link issue in UE4 also with auto setup.v

Author
Message
spaehling
Problem.png
spaehling
Posted 4 Months Ago
View Quick Profile
Senior Member

Senior Member (316 reputation)Senior Member (316 reputation)Senior Member (316 reputation)Senior Member (316 reputation)Senior Member (316 reputation)Senior Member (316 reputation)Senior Member (316 reputation)Senior Member (316 reputation)Senior Member (316 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 14, Visits: 209
Hey everyone,
today i tested live link the first time. and when i use a standard Character and use the "Transfer File" button in Unreal Live Link  inside IClone, everything is allright after it gets imported to UE4.

But when i use now an GameBased Character and follow the same progress i explained on top, i get the result in the Screenshot below.
Maybe somebody has an Idea. Somehow the bone translation on sharing is strange.

greets Phil

https://forum.reallusion.com/uploads/images/780a72ad-2d1c-470c-b3d4-d426.jpg

TonyDPrime
TonyDPrime
Posted 4 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (6.8K reputation)Distinguished Member (6.8K reputation)Distinguished Member (6.8K reputation)Distinguished Member (6.8K reputation)Distinguished Member (6.8K reputation)Distinguished Member (6.8K reputation)Distinguished Member (6.8K reputation)Distinguished Member (6.8K reputation)Distinguished Member (6.8K reputation)

Group: Forum Members
Last Active: Today @ 1:56 AM
Posts: 2.2K, Visits: 7.9K
I am seeing the Glitchy-Limbs issue on a CC3 default transfer through FBX as well, something wrong with all animations going into UE4 from iC7/CC3.

https://forum.reallusion.com/uploads/images/0d0fc21c-a346-4d1a-8ef1-e8cb.jpg



Reading This Topic