Profile Picture

Pop Video 3 Keeps Crashing

Posted By StanDeMand Last Year
You don't have permission to rate!
Author
Message
StanDeMand
StanDeMand
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 37, Visits: 197
Just bought Pop Video 3 and whenever I render it crashes. It sometimes crashes when I'm setting the range of the video length. All drivers are up to date. I have no problems with CC3, IClone 7, Animator 4, Crazy Talk 8 or Pop Video 2. It only happens with this program. I run the program with nothing else open or any background processing and it still crashes every time I render. I tried smaller render size and it still crashes. The Clips I'm rendering are only 8 seconds long. The files that I'm importing are .mov

My System is Win 10 I7 Core 16GB Ram NVIDIA GeForce GTX 1080 8GB Ram
Edited
Last Year by StanDeMand
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)

Group: Administrators
Last Active: 33 minutes ago
Posts: 19.3K, Visits: 30.0K
Hi...

Try converting the .mov format videos to something like .wmv or .avi and then try to convert them. This will help determine if the issue is with the video itself or popVideo 3.


                                                                

Peter
Forum Administrator

www.reallusion.com


StanDeMand
StanDeMand
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 37, Visits: 197
Thank you Peter,

I tried a .wmv and it appears to work. The problem now is that the chroma key is coming out with a white background and not transparent. I do this professionally and I want to integrate IClone into more of my videos that's why I bought PVC 3 because I do a lot of chroma keying. Any suggestions will be greatly appreciated.
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)

Group: Administrators
Last Active: 33 minutes ago
Posts: 19.3K, Visits: 30.0K
Which export format are you selecting?

popVideo 3 allows three export options. 

1. popVideo format is used when you want to export  to our own iClone or Cartoon Animator software.

2. ProRes exports with a transparent background in mov format which can be used directly on Macs or PC's which have the ProRes4444 codec support.

3. AVI export allows you to export both the edited source video and a separate Alpha video. You can then combine the two in most video editing software to remove the background.

Please see the link below for more on the last two options.
https://manual.reallusion.com/popVideo/3/ENU/Default.htm#Exporting_to_Video_Editors.htm%3FTocPath%3DOutput|_____7


                                                                

Peter
Forum Administrator

www.reallusion.com


StanDeMand
StanDeMand
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 37, Visits: 197
My apologies, I'm using it with IClone 7and the background is not transparent.
Edited
Last Year by StanDeMand
StanDeMand
StanDeMand
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 37, Visits: 197
Would anyone else out there happen to know?
Peter (RL)
Peter (RL)
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)Distinguished Member (79.4K reputation)

Group: Administrators
Last Active: 33 minutes ago
Posts: 19.3K, Visits: 30.0K
StanDeMand (1/6/2020)
My apologies, I'm using it with IClone 7and the background is not transparent.


So are you selecting .popVideo as the export format?

If so your background should be transparent.

Once you have loaded your source green or blue screen video, click the Chroma Key button on the right hand panel and this should show the background has been removed (see example below). Once you have confirmed this you can select the Export tab where you should check you have popVideo selected as the format. Then finally click export and your popVideo will be ready.

Now all you need to do is RIGHT CLICK and drag this into iClone 7 and choose either "Plane" or "Billboard" as the prop type.

https://forum.reallusion.com/uploads/images/b75dd24d-ed2c-4a83-993c-4886.png


                                                                

Peter
Forum Administrator

www.reallusion.com


StanDeMand
StanDeMand
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)Distinguished Member (1.0K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 37, Visits: 197
Yes ...All of the above is pretty basic common knowledge. I've been using Reallusion products for over 10 years but I haven't had this type of issue before. I bought Pop 3 as opposed to Pop 2 because of the video resolution. All of my projects are in Ultra HD



Reading This Topic