Profile Picture

Mesh Sticking to itself Across Gaps

Posted By BrianG61 5 Months Ago
You don't have permission to rate!
Author
Message
BrianG61
BrianG61
Posted 5 Months Ago
View Quick Profile
New Member

New Member (76 reputation)New Member (76 reputation)New Member (76 reputation)New Member (76 reputation)New Member (76 reputation)New Member (76 reputation)New Member (76 reputation)New Member (76 reputation)New Member (76 reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 6, Visits: 20
Hi Everyone,

New user here. I've been trying to import a clothed character (Genesis 3 from Daz Studio) into Character Creator3 with the Pipeline extension. The tutorial, I watched, says to assign the character a CC3 compatible "T" pose, which I've done. Everything seems to import fine, but when I assign a sitting pose (Focused, Relaxed), I see skin poking through so I click the "Transfer Skin Weights" button (also from a tutorial), Suddenly, the thigh of the pants stick together like stretched taffy, creating a web in the crotch. After waiting 2 days, Tech support suggested I spread the legs apart slightly, even after applying the T pose. I've incrementally spread the character's legs until now he is practically in an X pose in Daz, and still, the pants stick together after assigning either of the sitting poses, and the "Transfer Skin Weights". He also imports in with a T pose instead of the X pose, but I'm cool with that if I can solve the sticky pants. I'm hoping, by posting here, I can get an answer quickly instead of two days later.

Thanks in advance,
Brian
Attachments
_preview_00000.png (16 views, 641.00 KB)
Peter (RL)
Peter (RL)
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (61.9K reputation)Distinguished Member (61.9K reputation)Distinguished Member (61.9K reputation)Distinguished Member (61.9K reputation)Distinguished Member (61.9K reputation)Distinguished Member (61.9K reputation)Distinguished Member (61.9K reputation)Distinguished Member (61.9K reputation)Distinguished Member (61.9K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 17.5K, Visits: 26.6K
Hi Brian

Please take a look at the tutorial below from 6:55 onwards. This shows a similar issue and explains how to fix it. Following the same steps should help solve your problem too.

https://youtu.be/nsE5qJP2xAI?t=415


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic