Profile Picture

Please Someone Help

Posted By clyde102 Last Year
You don't have permission to rate!
Author
Message
clyde102
clyde102
Posted Last Year
View Quick Profile
Junior Member

Junior Member (233 reputation)Junior Member (233 reputation)Junior Member (233 reputation)Junior Member (233 reputation)Junior Member (233 reputation)Junior Member (233 reputation)Junior Member (233 reputation)Junior Member (233 reputation)Junior Member (233 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 3, Visits: 119
https://forum.reallusion.com/uploads/images/d51d01ce-9a23-4781-904b-78f6.jpg
I am using Character Creator3.x  and the lady is in the sitting position.This problem also occurs in I Clone 7.x.Obviously the dress does not drape properly. This is driving me crazy. How can I Fix?
Edited
Last Year by clyde102
nelm2010
nelm2010
Posted Last Year
View Quick Profile
Junior Member

Junior Member (184 reputation)Junior Member (184 reputation)Junior Member (184 reputation)Junior Member (184 reputation)Junior Member (184 reputation)Junior Member (184 reputation)Junior Member (184 reputation)Junior Member (184 reputation)Junior Member (184 reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 22, Visits: 445
Not sure if you're in Character Creator or iClone...If you're in iClone, I suspect you need to turn on physics for the dress. Right now, it's just following, but if it's one of the CC dresses it's set up to use physics to drape. If you're in Character Creator I'm not sure what to do, but you if you edit the title of this post to state what the problem is more specifically, I think more knowledgeable members will chime in. (If it won't let you edit the title, try reposting with a little more info).

Hope that helps!
 . 




Reading This Topic