Profile Picture

Popvideo 3 crashing.

Posted By kenmatthews 2 Years Ago
You don't have permission to rate!
Author
Message
kenmatthews
kenmatthews
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 387, Visits: 1.7K
Hello, 
I'm having trouble with PopVideo 3, when I export it does so 100%  then crashes (Not Responding), I have spent several hours on this. I have all new drivers... This is very disappointing as I have just bought it and have tried to export twice with the same result. Can anybody help please.
Best regards.

kenmatthews


The more I learn, the more I realise, I know nothing!
Kelleytoons
Kelleytoons
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (29.4K reputation)Distinguished Member (29.4K reputation)Distinguished Member (29.4K reputation)Distinguished Member (29.4K reputation)Distinguished Member (29.4K reputation)Distinguished Member (29.4K reputation)Distinguished Member (29.4K reputation)Distinguished Member (29.4K reputation)Distinguished Member (29.4K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 8.4K, Visits: 19.1K
What graphics card are you using?  And I assume you've tried a number of different inputs but can you try the Eyeball01_D.avi that is in your Reallusion/Shared Templates/Video folder?



Alienware Aurora R12, Win 10, i9-119000KF, 3.5GHz CPU, 128GB RAM, RTX 3090 (24GB), Samsung 960 Pro 4TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)Distinguished Member (79.6K reputation)

Group: Administrators
Last Active: 2 minutes ago
Posts: 19.3K, Visits: 30.0K
Hi Ken

I'm not encountering any problems exporting myself.

Does this crashing issue occur with all video exports or just this one particular video you are working on?

                                                                

Peter
Forum Administrator

www.reallusion.com


kenmatthews
kenmatthews
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 387, Visits: 1.7K
Hello Kelleytoons,
Thanks for your answer, I have Windows 10, running on an i7 with a GeForce GTX670 Nvidia, I haven't tried Eyeball, I just went into trying to do transparencies of a couple of video files. I haven't been on my computer since I asked the question, too busy preparing for my partner returning from her holiday, probably wednesday before I can do anything...

Best regards.
Ken

The more I learn, the more I realise, I know nothing!
kenmatthews
kenmatthews
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)Distinguished Member (3.2K reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 387, Visits: 1.7K
Hello Peter,
Thanks for your answer, I've just tried a couple of videos. I started to use the software immediately I downloaded it, so I only had a cursory glance at the instructions. I may well be doing something wrong...

Best regards.
Ken

The more I learn, the more I realise, I know nothing!
Mark McKinney
Mark McKinney
Posted Last Year
View Quick Profile
Veteran Member

Veteran Member (746 reputation)Veteran Member (746 reputation)Veteran Member (746 reputation)Veteran Member (746 reputation)Veteran Member (746 reputation)Veteran Member (746 reputation)Veteran Member (746 reputation)Veteran Member (746 reputation)Veteran Member (746 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 46, Visits: 264
I am also having a problem - I tried the Eyeball sample video and it did not key out the black background - I also had problem with processing a green screen video I made which keyed fine but at the end of 100% rendering - it just stopped - twice and did not save the finished product - the software just seemed to lock up. - I tried removing and reinstalling PopVideo 3 and still can not get the eyeball video to key out the black - I have a Gaming Laptop with a GTX 1070 GPU [seems like PopVideo uses the CPU RAM rather than the GPU] - anyway it still seems like something has changed - I used to be able to uses PopVideo 3 with no issues - ?



Reading This Topic